    <!doctype html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">

        <title>Study shows Norfolk wind to hydrogen wind-to hydrogen potential &#8211; The Westfield Voice</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Westfield Voice &raquo; Feed" href="https://westfieldvoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Westfield Voice &raquo; Comments Feed" href="https://westfieldvoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Westfield Voice &raquo; Study shows Norfolk wind to hydrogen wind-to hydrogen potential Comments Feed" href="https://westfieldvoice.com/energy/92/study-shows-norfolk-wind-to-hydrogen-wind-to-hydrogen-potential/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/westfieldvoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://westfieldvoice.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://westfieldvoice.com/wp-content/themes/newsphere/assets/font-awesome/css/font-awesome.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://westfieldvoice.com/wp-content/themes/newsphere/assets/bootstrap/css/bootstrap.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css'  href='https://westfieldvoice.com/wp-content/themes/newsphere/assets/swiper/css/swiper.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://westfieldvoice.com/wp-content/themes/newsphere/assets/sidr/css/jquery.sidr.dark.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://westfieldvoice.com/wp-content/themes/newsphere/assets/magnific-popup/magnific-popup.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='newsphere-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:100,300,400,500,700|Rubik:300,300i,400,400i,500,500i,700,700i,900,900i&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='newsphere-style-css'  href='https://westfieldvoice.com/wp-content/themes/newsphere/style.css?ver=5.4.4' type='text/css' media='all' />
<script type='text/javascript' src='https://westfieldvoice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://westfieldvoice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://westfieldvoice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://westfieldvoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://westfieldvoice.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mobike co-founder to lead Baidu-Geely Electric car firm' href='https://westfieldvoice.com/energy/89/mobike-co-founder-to-lead-baidu-geely-electric-car-firm/' />
<meta name="generator" content="WordPress 5.4.4" />
<link rel="canonical" href="https://westfieldvoice.com/energy/92/study-shows-norfolk-wind-to-hydrogen-wind-to-hydrogen-potential/" />
<link rel='shortlink' href='https://westfieldvoice.com/?p=92' />
<link rel="alternate" type="application/json+oembed" href="https://westfieldvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestfieldvoice.com%2Fenergy%2F92%2Fstudy-shows-norfolk-wind-to-hydrogen-wind-to-hydrogen-potential%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://westfieldvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestfieldvoice.com%2Fenergy%2F92%2Fstudy-shows-norfolk-wind-to-hydrogen-wind-to-hydrogen-potential%2F&#038;format=xml" />
<link rel="pingback" href="https://westfieldvoice.com/xmlrpc.php"><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>        <style type="text/css">
                        body .site-title a,
            .site-header .site-branding .site-title a:visited,
            .site-header .site-branding .site-title a:hover,
            .site-description {
                color: #000000;
            }

            .header-layout-3 .site-header .site-branding .site-title,
            .site-branding .site-title {
                font-size: 42px;
            }

            @media only screen and (max-width: 640px) {
                .site-branding .site-title {
                    font-size: 40px;

                }
            }

            @media only screen and (max-width: 375px) {
                .site-branding .site-title {
                    font-size: 32px;

                }
            }

            
            

        </style>
        <script data-ad-client="ca-pub-9199294458478507" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-92 single-format-standard wp-embed-responsive aft-default-mode aft-hide-comment-count-in-list aft-hide-minutes-read-in-list aft-hide-date-author-in-list default-content-layout single-content-mode-default align-content-left">

    
    <div id="af-preloader">
        <div class="af-preloader-wrap">
            <div class="af-sp af-sp-wave">
            </div>
        </div>
    </div>

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>


        <header id="masthead" class="header-style1 header-layout-1">

                <div class="top-header">
        <div class="container-wrapper">
            <div class="top-bar-flex">
                <div class="top-bar-left col-2">

                    
                    <div class="date-bar-left">
                                                    <span class="topbar-date">
                                        March 2, 2021                                    </span>

                                            </div>
                </div>

                <div class="top-bar-right col-2">
  						<span class="aft-small-social-menu">
  							  						</span>
                </div>
            </div>
        </div>

    </div>
<div class="main-header " data-background="">
    <div class="container-wrapper">
        <div class="af-container-row af-flex-container">
            <div class="col-3 float-l pad">
                <div class="logo-brand">
                    <div class="site-branding">
                                                    <p class="site-title font-family-1">
                                <a href="https://westfieldvoice.com/"
                                   rel="home">The Westfield Voice</a>
                            </p>
                        
                                            </div>
                </div>
            </div>
            <div class="col-66 float-l pad">
                            </div>
        </div>
    </div>

</div>

            <div class="header-menu-part">
                <div id="main-navigation-bar" class="bottom-bar">
                    <div class="navigation-section-wrapper">
                        <div class="container-wrapper">
                            <div class="header-middle-part">
                                <div class="navigation-container">
                                    <nav class="main-navigation clearfix">
                                                                                <span class="aft-home-icon">
                                                                                    <a href="https://westfieldvoice.com">
                                            <i class="fa fa-home" aria-hidden="true"></i>
                                        </a>
                                    </span>
                                                                                <div class="aft-dynamic-navigation-elements">
                                            <button class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                            <span class="screen-reader-text">
                                                Primary Menu                                            </span>
                                                <i class="ham"></i>
                                            </button>


                                            <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="https://westfieldvoice.com/category/coronavirus/">Coronavirus</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46"><a href="https://westfieldvoice.com/category/energy/">Energy</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="https://westfieldvoice.com/category/local/">Local</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="https://westfieldvoice.com/category/news/">News</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="https://westfieldvoice.com/category/space/">Space</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://westfieldvoice.com/category/sports/">Sports</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://westfieldvoice.com/category/uncategorized/">All News</a></li>
</ul></div>                                        </div>

                                    </nav>
                                </div>
                            </div>
                            <div class="header-right-part">

                                                                <div class="af-search-wrap">
                                    <div class="search-overlay">
                                        <a href="#" title="Search" class="search-icon">
                                            <i class="fa fa-search"></i>
                                        </a>
                                        <div class="af-search-form">
                                            <form role="search" method="get" class="search-form" action="https://westfieldvoice.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </header>

        <!-- end slider-section -->
        

    <div id="content" class="container-wrapper">


        <div class="af-breadcrumbs font-family-1 color-pad">
            <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://westfieldvoice.com" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://westfieldvoice.com/category/energy/" itemprop="item"><span itemprop="name">Energy</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="https://westfieldvoice.com/energy/92/study-shows-norfolk-wind-to-hydrogen-wind-to-hydrogen-potential/" itemprop="item"><span itemprop="name">Study shows Norfolk wind to hydrogen wind-to hydrogen potential</span></a><meta itemprop="position" content="3" /></li></ul></div>        </div>


            <div id="primary" class="content-area">
            <main id="main" class="site-main">
                                    <article id="post-92" class="af-single-article post-92 post type-post status-publish format-standard has-post-thumbnail hentry category-energy">
                        <div class="entry-content-wrap read-single">
                                    <header class="entry-header pos-rel ">
            <div class="read-details marg-btm-lr">
                <div class="entry-header-details">
                                            <div class="figure-categories figure-categories-bg">
                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsphere-categories category-color-1" href="https://westfieldvoice.com/category/energy/" alt="View all posts in Energy"> 
                                 Energy
                             </a>
                        </li></ul>                        </div>
                    

                    <h1 class="entry-title">Study shows Norfolk wind to hydrogen wind-to hydrogen potential</h1>
                                            <span class="min-read-post-format">
                                                        <span class="min-read">2 min read</span>                        </span>
                        <div class="entry-meta">
                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    11 hours ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://westfieldvoice.com/author/adam/">
                Adam            </a>
        </span>
                
        </span>
                                </div>


                                                            </div>
            </div>

                            <div class="read-img pos-rel">
                                    <div class="post-thumbnail full-width-image">
                    <img width="1024" height="686" src="https://westfieldvoice.com/wp-content/uploads/2021/03/pv-in-the-uk-3-1024x686.jpg" class="attachment-newsphere-featured size-newsphere-featured wp-post-image" alt="" srcset="https://westfieldvoice.com/wp-content/uploads/2021/03/pv-in-the-uk-3-1024x686.jpg 1024w, https://westfieldvoice.com/wp-content/uploads/2021/03/pv-in-the-uk-3-300x201.jpg 300w, https://westfieldvoice.com/wp-content/uploads/2021/03/pv-in-the-uk-3-768x515.jpg 768w, https://westfieldvoice.com/wp-content/uploads/2021/03/pv-in-the-uk-3-1536x1029.jpg 1536w, https://westfieldvoice.com/wp-content/uploads/2021/03/pv-in-the-uk-3.jpg 2024w" sizes="(max-width: 1024px) 100vw, 1024px" />                </div>
            
                            <span class="min-read-post-format">

                                            </span>

                </div>
                    </header><!-- .entry-header -->

        <!-- end slider-section -->
                                    

    <div class="color-pad">
        <div class="entry-content read-details color-tp-pad no-color-pad">
            
<p>As the planet works on ways to help in the climatic changes, there are various projects brought about by people. And one of the most-ventured sectors is the renewable energy industry. Some of the options include solar and wind which have their challenges, primarily since they depend on climatic changes. This fact is what makes green hydrogen excellent options. Even in cases of storms, you are certain to have adequate power for consumers. With these facts, the different places have begun research on the potential hydrogen areas.</p>



<p>In the UK, research has started regarding the potential of green hydrogen production on the coast of East Anglia. It is the study of the exploration of green hydrogen and the maximum potential of the area. This study is under the governance of <a href="https://hydrogeneast.uk/">Hydrogen East</a> will explore the options and scenarios of bringing East Anglia&#8217;s offshore gas and wind together with hopes of producing clean hydrogen. This hydrogen will deliver clean power, transport fuel and heat to serve the area and beyond.</p>



<p>The Bacton Energy Hub, which investigates the matter, aims to explore the coastal region of East Anglia&#8217;s potential for hydrogen and study the existing energy-related infrastructure. It will study the scenarios where gas platforms, cables, subsea pipelines, and wind farms are integrated to support hydrogen production.</p>



<p>Records show that the Bacton Terminal, North Norfolk&#8217;s coast, can serve as the injection sector into the gas grid. Currently, the UK Government is working on publishing a UK Hydrogen Strategy this year, and this study will come in handy for this purpose. For publication reasons, the regional governments have announced significant roles that hydrogen plays, including plans for a hydrogen hub. The latter will serve as part of the Freeports East bid, including both the Harwich and Felixstowe. Some of the hydrogen study&#8217;s top supporters include EDF Energy, JCB, South East Local Enterprise, Sizewell C, New Anglia, and Ryse Hydrogen.</p>



<p>The study&#8217;s founders include the Oil and Gas Technology Center, New Anglia Local Enterprise Partnerships, the Offshore Renewable Energy Catapult, and North Norfolk District Council. The co-founder of Hydrogen East, Nigel Cornwall, explained the importance of the project. It will give options that will help in the planet&#8217;s acceleration and transition towards net-zero emissions.</p>



<p>The project is crucial since the potential benefits will support the delivery of green energy in the area and other places. If studies show the benefits and potential of this plan, it will contribute to Norfolk&#8217;s objective to become a significant regional hydrogen producer. This study is the first phase of the development of a hydrogen plant in Norfolk. With this option, the UK can quickly achieve the net-zero emission project.</p>
                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://westfieldvoice.com/energy/89/mobike-co-founder-to-lead-baidu-geely-electric-car-firm/" rel="prev"><span class="em-post-navigation">Previous</span> Mobike co-founder to lead Baidu-Geely Electric car firm</a></div></div>
	</nav>                    </div><!-- .entry-content -->
    </div>
                        </div>
                    </article>
                        
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts  col-ten">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                More Stories                            </span>
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://westfieldvoice.com/wp-content/uploads/2021/02/mobike-logo.png">
                                <img src="https://westfieldvoice.com/wp-content/uploads/2021/02/mobike-logo.png">
                                <span class="min-read-post-format">
                                                                <span class="min-read">2 min read</span>
                                </span>
                                <a href="https://westfieldvoice.com/energy/89/mobike-co-founder-to-lead-baidu-geely-electric-car-firm/"></a>
                                                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsphere-categories category-color-1" href="https://westfieldvoice.com/category/energy/" alt="View all posts in Energy"> 
                                 Energy
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://westfieldvoice.com/energy/89/mobike-co-founder-to-lead-baidu-geely-electric-car-firm/">Mobike co-founder to lead Baidu-Geely Electric car firm</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    4 days ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://westfieldvoice.com/author/adam/">
                Adam            </a>
        </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://westfieldvoice.com/wp-content/uploads/2021/02/wind-farm-in-germany-672x380.jpg">
                                <img src="https://westfieldvoice.com/wp-content/uploads/2021/02/wind-farm-in-germany-672x380.jpg">
                                <span class="min-read-post-format">
                                                                <span class="min-read">2 min read</span>
                                </span>
                                <a href="https://westfieldvoice.com/energy/86/why-international-energy-agency-forecasters-think-that-the-future-of-renewable-assets-is-bright/"></a>
                                                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsphere-categories category-color-1" href="https://westfieldvoice.com/category/energy/" alt="View all posts in Energy"> 
                                 Energy
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://westfieldvoice.com/energy/86/why-international-energy-agency-forecasters-think-that-the-future-of-renewable-assets-is-bright/">Why International Energy Agency Forecasters think that the Future of Renewable Assets is Bright</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    6 days ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://westfieldvoice.com/author/adam/">
                Adam            </a>
        </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://westfieldvoice.com/wp-content/uploads/2021/02/tesla-big-logo-1-720x380.jpg">
                                <img src="https://westfieldvoice.com/wp-content/uploads/2021/02/tesla-big-logo-1-720x380.jpg">
                                <span class="min-read-post-format">
                                                                <span class="min-read">2 min read</span>
                                </span>
                                <a href="https://westfieldvoice.com/energy/82/president-biden-electric-vehicles-plan-up-to-the-test-after-dispute-raise-among-battery-makers/"></a>
                                                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsphere-categories category-color-1" href="https://westfieldvoice.com/category/energy/" alt="View all posts in Energy"> 
                                 Energy
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://westfieldvoice.com/energy/82/president-biden-electric-vehicles-plan-up-to-the-test-after-dispute-raise-among-battery-makers/">President Biden electric vehicles plan up to the test after dispute raise among battery makers</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    1 week ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://westfieldvoice.com/author/adam/">
                Adam            </a>
        </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                        
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/energy/92/study-shows-norfolk-wind-to-hydrogen-wind-to-hydrogen-potential/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://westfieldvoice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='92' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                
            </main><!-- #main -->
        </div><!-- #primary -->
                



<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            <div id="search-2" class="widget newsphere-widget widget_search"><form role="search" method="get" class="search-form" action="https://westfieldvoice.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>		<div id="recent-posts-2" class="widget newsphere-widget widget_recent_entries">		<h2 class="widget-title widget-title-1"><span>Recent Posts</span></h2>		<ul>
											<li>
					<a href="https://westfieldvoice.com/energy/92/study-shows-norfolk-wind-to-hydrogen-wind-to-hydrogen-potential/" aria-current="page">Study shows Norfolk wind to hydrogen wind-to hydrogen potential</a>
									</li>
											<li>
					<a href="https://westfieldvoice.com/energy/89/mobike-co-founder-to-lead-baidu-geely-electric-car-firm/">Mobike co-founder to lead Baidu-Geely Electric car firm</a>
									</li>
											<li>
					<a href="https://westfieldvoice.com/energy/86/why-international-energy-agency-forecasters-think-that-the-future-of-renewable-assets-is-bright/">Why International Energy Agency Forecasters think that the Future of Renewable Assets is Bright</a>
									</li>
											<li>
					<a href="https://westfieldvoice.com/energy/82/president-biden-electric-vehicles-plan-up-to-the-test-after-dispute-raise-among-battery-makers/">President Biden electric vehicles plan up to the test after dispute raise among battery makers</a>
									</li>
											<li>
					<a href="https://westfieldvoice.com/space/79/egyptian-space-agency-is-hopeful-of-developing-35-education-satellites/">Egyptian Space Agency is hopeful of developing 35 education satellites</a>
									</li>
					</ul>
		</div><div id="recent-comments-2" class="widget newsphere-widget widget_recent_comments"><h2 class="widget-title widget-title-1"><span>Recent Comments</span></h2><ul id="recentcomments"></ul></div><div id="archives-2" class="widget newsphere-widget widget_archive"><h2 class="widget-title widget-title-1"><span>Archives</span></h2>		<ul>
				<li><a href='https://westfieldvoice.com/date/2021/03/'>March 2021</a></li>
	<li><a href='https://westfieldvoice.com/date/2021/02/'>February 2021</a></li>
	<li><a href='https://westfieldvoice.com/date/2021/01/'>January 2021</a></li>
	<li><a href='https://westfieldvoice.com/date/2020/12/'>December 2020</a></li>
		</ul>
			</div><div id="categories-2" class="widget newsphere-widget widget_categories"><h2 class="widget-title widget-title-1"><span>Categories</span></h2>		<ul>
				<li class="cat-item cat-item-1"><a href="https://westfieldvoice.com/category/uncategorized/">All News</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://westfieldvoice.com/category/energy/">Energy</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://westfieldvoice.com/category/local/">Local</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://westfieldvoice.com/category/news/">News</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://westfieldvoice.com/category/space/">Space</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://westfieldvoice.com/category/sports/">Sports</a>
</li>
		</ul>
			</div><div id="meta-2" class="widget newsphere-widget widget_meta"><h2 class="widget-title widget-title-1"><span>Meta</span></h2>			<ul>
						<li><a href="https://westfieldvoice.com/wp-login.php">Log in</a></li>
			<li><a href="https://westfieldvoice.com/feed/">Entries feed</a></li>
			<li><a href="https://westfieldvoice.com/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.org/">WordPress.org</a></li>			</ul>
			</div>        </aside>
    </div>
</div>

</div>
<div class="af-main-banner-latest-posts grid-layout">
    <div class="container-wrapper">
        <div class="widget-title-section">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                </h4>
            
        </div>
        <div class="af-container-row clearfix">
                        <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="https://westfieldvoice.com/wp-content/uploads/2021/03/pv-in-the-uk-3-720x380.jpg">
                            <img src="https://westfieldvoice.com/wp-content/uploads/2021/03/pv-in-the-uk-3-720x380.jpg">
                            <span class="min-read-post-format">
    		  								                                            <span class="min-read">2 min read</span>
                            </span>
                            <a href="https://westfieldvoice.com/energy/92/study-shows-norfolk-wind-to-hydrogen-wind-to-hydrogen-potential/"></a>
                                                    </div>
                        <div class="read-details color-tp-pad">
                            <div class="read-categories">
                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsphere-categories category-color-1" href="https://westfieldvoice.com/category/energy/" alt="View all posts in Energy"> 
                                 Energy
                             </a>
                        </li></ul>                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="https://westfieldvoice.com/energy/92/study-shows-norfolk-wind-to-hydrogen-wind-to-hydrogen-potential/">Study shows Norfolk wind to hydrogen wind-to hydrogen potential</a>
                                </h4>
                            </div>
                            <div class="entry-meta">
                                
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    11 hours ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://westfieldvoice.com/author/adam/">
                Adam            </a>
        </span>
                
        </span>
                                    </div>
                        </div>
                    </div>
                </div>
                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="https://westfieldvoice.com/wp-content/uploads/2021/02/mobike-logo.png">
                            <img src="https://westfieldvoice.com/wp-content/uploads/2021/02/mobike-logo.png">
                            <span class="min-read-post-format">
    		  								                                            <span class="min-read">2 min read</span>
                            </span>
                            <a href="https://westfieldvoice.com/energy/89/mobike-co-founder-to-lead-baidu-geely-electric-car-firm/"></a>
                                                    </div>
                        <div class="read-details color-tp-pad">
                            <div class="read-categories">
                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsphere-categories category-color-1" href="https://westfieldvoice.com/category/energy/" alt="View all posts in Energy"> 
                                 Energy
                             </a>
                        </li></ul>                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="https://westfieldvoice.com/energy/89/mobike-co-founder-to-lead-baidu-geely-electric-car-firm/">Mobike co-founder to lead Baidu-Geely Electric car firm</a>
                                </h4>
                            </div>
                            <div class="entry-meta">
                                
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    4 days ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://westfieldvoice.com/author/adam/">
                Adam            </a>
        </span>
                
        </span>
                                    </div>
                        </div>
                    </div>
                </div>
                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="https://westfieldvoice.com/wp-content/uploads/2021/02/wind-farm-in-germany-672x380.jpg">
                            <img src="https://westfieldvoice.com/wp-content/uploads/2021/02/wind-farm-in-germany-672x380.jpg">
                            <span class="min-read-post-format">
    		  								                                            <span class="min-read">2 min read</span>
                            </span>
                            <a href="https://westfieldvoice.com/energy/86/why-international-energy-agency-forecasters-think-that-the-future-of-renewable-assets-is-bright/"></a>
                                                    </div>
                        <div class="read-details color-tp-pad">
                            <div class="read-categories">
                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsphere-categories category-color-1" href="https://westfieldvoice.com/category/energy/" alt="View all posts in Energy"> 
                                 Energy
                             </a>
                        </li></ul>                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="https://westfieldvoice.com/energy/86/why-international-energy-agency-forecasters-think-that-the-future-of-renewable-assets-is-bright/">Why International Energy Agency Forecasters think that the Future of Renewable Assets is Bright</a>
                                </h4>
                            </div>
                            <div class="entry-meta">
                                
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    6 days ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://westfieldvoice.com/author/adam/">
                Adam            </a>
        </span>
                
        </span>
                                    </div>
                        </div>
                    </div>
                </div>
                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                    <div class="read-single color-pad">
                        <div class="data-bg read-img pos-rel read-bg-img"
                             data-background="https://westfieldvoice.com/wp-content/uploads/2021/02/tesla-big-logo-1-720x380.jpg">
                            <img src="https://westfieldvoice.com/wp-content/uploads/2021/02/tesla-big-logo-1-720x380.jpg">
                            <span class="min-read-post-format">
    		  								                                            <span class="min-read">2 min read</span>
                            </span>
                            <a href="https://westfieldvoice.com/energy/82/president-biden-electric-vehicles-plan-up-to-the-test-after-dispute-raise-among-battery-makers/"></a>
                                                    </div>
                        <div class="read-details color-tp-pad">
                            <div class="read-categories">
                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsphere-categories category-color-1" href="https://westfieldvoice.com/category/energy/" alt="View all posts in Energy"> 
                                 Energy
                             </a>
                        </li></ul>                            </div>
                            <div class="read-title">
                                <h4>
                                    <a href="https://westfieldvoice.com/energy/82/president-biden-electric-vehicles-plan-up-to-the-test-after-dispute-raise-among-battery-makers/">President Biden electric vehicles plan up to the test after dispute raise among battery makers</a>
                                </h4>
                            </div>
                            <div class="entry-meta">
                                
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    1 week ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://westfieldvoice.com/author/adam/">
                Adam            </a>
        </span>
                
        </span>
                                    </div>
                        </div>
                    </div>
                </div>
                        </div>
</div>

<footer class="site-footer">
        
                <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/newsphere">Newsphere</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<script type='text/javascript' src='https://westfieldvoice.com/wp-content/themes/newsphere/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://westfieldvoice.com/wp-content/themes/newsphere/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://westfieldvoice.com/wp-content/themes/newsphere/assets/swiper/js/swiper.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://westfieldvoice.com/wp-content/themes/newsphere/assets/bootstrap/js/bootstrap.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://westfieldvoice.com/wp-content/themes/newsphere/assets/sidr/js/jquery.sidr.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://westfieldvoice.com/wp-content/themes/newsphere/assets/magnific-popup/jquery.magnific-popup.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://westfieldvoice.com/wp-content/themes/newsphere/assets/jquery-match-height/jquery.matchHeight.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://westfieldvoice.com/wp-content/themes/newsphere/assets/marquee/jquery.marquee.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://westfieldvoice.com/wp-content/themes/newsphere/assets/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://westfieldvoice.com/wp-content/themes/newsphere/assets/script.js?ver=5.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AFurl = {"dir":"left"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westfieldvoice.com/wp-content/themes/newsphere/assets/pagination-script.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://westfieldvoice.com/wp-includes/js/comment-reply.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://westfieldvoice.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>

</body>
</html>
