 <!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Mercosur and its dilemmas - WestfieldVoice News</title><style id="rocket-critical-css">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</style>
<link rel="canonical" href="https://westfieldvoice.com/news/mercosur-and-its-dilemmas/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mercosur and its dilemmas - WestfieldVoice News" />
<meta property="og:description" content="The divergences that have been undermining the common action of the countries of the Mercosur..." />
<meta property="og:url" content="https://westfieldvoice.com/news/mercosur-and-its-dilemmas/" />
<meta property="og:site_name" content="WestfieldVoice News" />
<meta property="article:published_time" content="2022-07-26T05:35:45+00:00" />
<meta property="og:image" content="https://westfieldvoice.com/wp-content/uploads/2022/07/presidentes-mercosul-efe-nathalia-aguilar-960x540.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://westfieldvoice.com/#organization","name":"WestfieldVoice News","url":"https://westfieldvoice.com/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://westfieldvoice.com/#/schema/logo/image/","url":"https://westfieldvoice.com/wp-content/uploads/2022/05/wstlogo-e1653290056272.png","contentUrl":"https://westfieldvoice.com/wp-content/uploads/2022/05/wstlogo-e1653290056272.png","width":1486,"height":1467,"caption":"WestfieldVoice News"},"image":{"@id":"https://westfieldvoice.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://westfieldvoice.com/#website","url":"https://westfieldvoice.com/","name":"WestfieldVoice News","description":"Breaking News, World News and Videos","publisher":{"@id":"https://westfieldvoice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://westfieldvoice.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://westfieldvoice.com/news/mercosur-and-its-dilemmas/#primaryimage","url":"https://westfieldvoice.com/wp-content/uploads/2022/07/presidentes-mercosul-efe-nathalia-aguilar-660x372.jpg","contentUrl":"https://westfieldvoice.com/wp-content/uploads/2022/07/presidentes-mercosul-efe-nathalia-aguilar-660x372.jpg","width":660,"height":372},{"@type":"WebPage","@id":"https://westfieldvoice.com/news/mercosur-and-its-dilemmas/#webpage","url":"https://westfieldvoice.com/news/mercosur-and-its-dilemmas/","name":"Mercosur and its dilemmas - WestfieldVoice News","isPartOf":{"@id":"https://westfieldvoice.com/#website"},"primaryImageOfPage":{"@id":"https://westfieldvoice.com/news/mercosur-and-its-dilemmas/#primaryimage"},"datePublished":"2022-07-26T05:35:45+00:00","dateModified":"2022-07-26T05:35:45+00:00","breadcrumb":{"@id":"https://westfieldvoice.com/news/mercosur-and-its-dilemmas/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://westfieldvoice.com/news/mercosur-and-its-dilemmas/"]}]},{"@type":"BreadcrumbList","@id":"https://westfieldvoice.com/news/mercosur-and-its-dilemmas/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://westfieldvoice.com/"},{"@type":"ListItem","position":2,"name":"Mercosur and its dilemmas"}]},{"@type":"Article","@id":"https://westfieldvoice.com/news/mercosur-and-its-dilemmas/#article","isPartOf":{"@id":"https://westfieldvoice.com/news/mercosur-and-its-dilemmas/#webpage"},"author":{"@id":"https://westfieldvoice.com/#/schema/person/caaf6252c8fa7dab2920cb5b7eca4f6f"},"headline":"Mercosur and its dilemmas","datePublished":"2022-07-26T05:35:45+00:00","dateModified":"2022-07-26T05:35:45+00:00","mainEntityOfPage":{"@id":"https://westfieldvoice.com/news/mercosur-and-its-dilemmas/#webpage"},"wordCount":751,"commentCount":0,"publisher":{"@id":"https://westfieldvoice.com/#organization"},"image":{"@id":"https://westfieldvoice.com/news/mercosur-and-its-dilemmas/#primaryimage"},"thumbnailUrl":"https://westfieldvoice.com/wp-content/uploads/2022/07/presidentes-mercosul-efe-nathalia-aguilar-660x372.jpg","articleSection":["News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://westfieldvoice.com/news/mercosur-and-its-dilemmas/#respond"]}]},{"@type":"Person","@id":"https://westfieldvoice.com/#/schema/person/caaf6252c8fa7dab2920cb5b7eca4f6f","name":"Editorial Team","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://westfieldvoice.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/b8e104a7bffd46add692aa5d09b78582?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/b8e104a7bffd46add692aa5d09b78582?s=96&d=mm&r=g","caption":"Editorial Team"},"url":"https://westfieldvoice.com/author/editorial-team/"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="WestfieldVoice News &raquo; Feed" href="https://westfieldvoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WestfieldVoice News &raquo; Comments Feed" href="https://westfieldvoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WestfieldVoice News &raquo; Mercosur and its dilemmas Comments Feed" href="https://westfieldvoice.com/news/mercosur-and-its-dilemmas/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link data-minify="1" rel='preload' href='https://westfieldvoice.com/wp-content/cache/min/1/wp-content/plugins/blockspare/src/assets/fontawesome/css/all-0d1956b323e97a156de3635da38c46c5.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://westfieldvoice.com/wp-content/cache/min/1/wp-content/plugins/blockspare/dist/style-blocks-c7208b6bcd0dcccad2b9ba33210bc607.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://westfieldvoice.com/wp-content/cache/min/1/wp-content/plugins/blockspare/src/assets/slick/css/slick-dede3f87640d5fc9b902abe70cfd94a4.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://westfieldvoice.com/wp-content/cache/min/1/wp-content/plugins/latest-posts-block-lite/src/assets/fontawesome/css/all-966285cadeaeb154b1edd7d383769c2c.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://westfieldvoice.com/wp-content/cache/min/1/wp-content/plugins/latest-posts-block-lite/dist/blocks.style.build-df2f9a0bdf04316aeecd339fd61f1aed.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://westfieldvoice.com/wp-content/cache/min/1/wp-content/plugins/magic-content-box-lite/src/assets/fontawesome/css/all-9229588e8a3394e488e7445e0b710f94.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://westfieldvoice.com/wp-content/cache/min/1/wp-content/plugins/magic-content-box-lite/dist/blocks.style.build-8c2f331f6acbb84f5ff5e504c234029d.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://westfieldvoice.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='preload' href='https://westfieldvoice.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://westfieldvoice.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='preload' href='https://westfieldvoice.com/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public-43f4be4cfdfa0367039d1bfb2cac6d82.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://westfieldvoice.com/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr-24c5451e903fec140459ed89179536fa.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://westfieldvoice.com/wp-content/cache/min/1/wp-content/plugins/wp-automatic/css/wp-automatic-74ca7f29a03ed2edcffded4b2b23de95.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://westfieldvoice.com/wp-content/cache/min/1/wp-content/plugins/wp-post-author/assets/css/awpa-frontend-style-4362bc877d798cb34d2ec8c5ece65087.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://westfieldvoice.com/wp-content/cache/min/1/wp-content/themes/newsphere/assets/font-awesome/css/font-awesome.min-7d3c7c818fc71346b1622e87fe2a10f9.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://westfieldvoice.com/wp-content/cache/min/1/wp-content/themes/newsphere/assets/bootstrap/css/bootstrap.min-b2a42c60ff29c9f6c942b2a6d4dc4eba.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://westfieldvoice.com/wp-content/themes/newsphere/assets/swiper/css/swiper.min.css?ver=6.0.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://westfieldvoice.com/wp-content/cache/min/1/wp-content/themes/newsphere/assets/sidr/css/sidr.bare-989aeb8cfd6b3d75fb211c0ae7beb1dd.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://westfieldvoice.com/wp-content/cache/min/1/wp-content/themes/newsphere/assets/magnific-popup/magnific-popup-5550efafabce408594978e85d1c898e8.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' href='https://fonts.googleapis.com/css?family=Roboto:100,300,400,500,700|Rubik:300,300i,400,400i,500,500i,700,700i,900,900i&#038;subset=latin,latin-ext&#038;display=swap' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://westfieldvoice.com/wp-content/cache/min/1/wp-content/themes/newsphere/style-5da1645f1e08c58abc5e1dabbd031c44.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://westfieldvoice.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack-15e55b05a414aada93c6780a201030a7.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<script type='text/javascript' src='https://westfieldvoice.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://westfieldvoice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type='text/javascript' src='https://westfieldvoice.com/wp-content/plugins/blockspare/src/assets/js/countup/waypoints.min.js?ver=6.0.1' id='waypoint-js' defer></script>
<script type='text/javascript' src='https://westfieldvoice.com/wp-content/plugins/blockspare/src/assets/js/countup/jquery.counterup.min.js?ver=1' id='countup-js' defer></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,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' type='text/javascript' id='cookie-law-info-js-extra'></script>
<script data-rocketlazyloadscript='https://westfieldvoice.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.1.2' type='text/javascript' id='cookie-law-info-js'></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgY2NwYV9kYXRhID0geyJvcHRfb3V0X3Byb21wdCI6IkRvIHlvdSByZWFsbHkgd2lzaCB0byBvcHQgb3V0PyIsIm9wdF9vdXRfY29uZmlybSI6IkNvbmZpcm0iLCJvcHRfb3V0X2NhbmNlbCI6IkNhbmNlbCJ9OwovKiBdXT4gKi8K' type='text/javascript' id='cookie-law-info-ccpa-js-extra'></script>
<script data-rocketlazyloadscript='https://westfieldvoice.com/wp-content/plugins/cookie-law-info/admin/modules/ccpa/assets/js/cookie-law-info-ccpa.js?ver=2.1.2' type='text/javascript' id='cookie-law-info-ccpa-js'></script>
<script type='text/javascript' src='https://westfieldvoice.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=6.0.1' id='wp_automatic_gallery-js' defer></script>
<script type='text/javascript' src='https://westfieldvoice.com/wp-content/plugins/wp-post-author/assets/js/awpa-frontend-scripts.js?ver=6.0.1' id='awpa-custom-bg-scripts-js' defer></script>
<link rel="https://api.w.org/" href="https://westfieldvoice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://westfieldvoice.com/wp-json/wp/v2/posts/4710" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://westfieldvoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://westfieldvoice.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://westfieldvoice.com/?p=4710' />
<link rel="alternate" type="application/json+oembed" href="https://westfieldvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestfieldvoice.com%2Fnews%2Fmercosur-and-its-dilemmas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://westfieldvoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestfieldvoice.com%2Fnews%2Fmercosur-and-its-dilemmas%2F&#038;format=xml" />
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5601141160189153' async crossorigin="anonymous"></script><style>img#wpstats{display:none}</style>
<link rel="pingback" href="https://westfieldvoice.com/xmlrpc.php"> <style type="text/css">
                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            
                    
            .elementor-template-full-width .elementor-section.elementor-section-full_width > .elementor-container,
            .elementor-template-full-width .elementor-section.elementor-section-boxed > .elementor-container{
                max-width: 1300px;
            }
        

        </style>
<link rel="icon" href="https://westfieldvoice.com/wp-content/uploads/2022/05/cropped-wstlogo-e1653290056272-32x32.png" sizes="32x32" />
<link rel="icon" href="https://westfieldvoice.com/wp-content/uploads/2022/05/cropped-wstlogo-e1653290056272-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://westfieldvoice.com/wp-content/uploads/2022/05/cropped-wstlogo-e1653290056272-180x180.png" />
<meta name="msapplication-TileImage" content="https://westfieldvoice.com/wp-content/uploads/2022/05/cropped-wstlogo-e1653290056272-270x270.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script> </head>
<body class="post-template-default single single-post postid-4710 single-format-standard wp-custom-logo wp-embed-responsive aft-default-mode aft-sticky-sidebar aft-hide-comment-count-in-list aft-hide-minutes-read-in-list aft-hide-date-author-in-list default-content-layout single-content-mode-default align-content-left">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="af-preloader">
<div class="af-preloader-wrap">
<div class="af-sp af-sp-wave">
</div>
</div>
</div>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="header-style1 header-layout-1">
<div class="top-header">
<div class="container-wrapper">
<div class="top-bar-flex">
<div class="top-bar-left col-2">
<div class="date-bar-left">
<span class="topbar-date">
July 26, 2022  </span>
</div>
</div>
<div class="top-bar-right col-2">
<span class="aft-small-social-menu">
</span>
</div>
</div>
</div>
</div>
<div class="main-header " data-background="">
<div class="container-wrapper">
<div class="af-container-row af-flex-container">
<div class="col-3 float-l pad">
<div class="logo-brand">
<div class="site-branding">
<a href="https://westfieldvoice.com/" class="custom-logo-link" rel="home"><img width="7527" height="1467" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%207527%201467'%3E%3C/svg%3E" class="custom-logo" alt="WestfieldVoice News" data-lazy-src="https://westfieldvoice.com/wp-content/uploads/2022/05/Artboard-1.svg" /><noscript><img width="7527" height="1467" src="https://westfieldvoice.com/wp-content/uploads/2022/05/Artboard-1.svg" class="custom-logo" alt="WestfieldVoice News" /></noscript></a> <p class="site-title font-family-1">
<a href="https://westfieldvoice.com/" rel="home">WestfieldVoice News</a>
</p>
<p class="site-description">Breaking News, World News and Videos</p>
</div>
</div>
</div>
<div class="col-66 float-l pad">
</div>
</div>
</div>
</div>
<div class="header-menu-part">
<div id="main-navigation-bar" class="bottom-bar">
<div class="navigation-section-wrapper">
<div class="container-wrapper">
<div class="header-middle-part">
<div class="navigation-container">
<nav class="main-navigation clearfix">
<span class="aft-home-icon">
<a href="https://westfieldvoice.com">
<i class="fa fa-home" aria-hidden="true"></i>
</a>
</span>
<div class="aft-dynamic-navigation-elements">
<button class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
<span class="screen-reader-text">
Primary Menu </span>
<i class="ham"></i>
</button>
<div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-3510" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3510"><a href="https://westfieldvoice.com/category/news/">News</a></li>
<li id="menu-item-3514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3514"><a href="https://westfieldvoice.com/category/local/">Local</a></li>
<li id="menu-item-3511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3511"><a href="https://westfieldvoice.com/category/energy/">Energy</a></li>
<li id="menu-item-3512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3512"><a href="https://westfieldvoice.com/category/space/">Space</a></li>
<li id="menu-item-3513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3513"><a href="https://westfieldvoice.com/category/market-report/">Market Report</a></li>
</ul></div> </div>
</nav>
</div>
</div>
<div class="header-right-part">
<div class="af-search-wrap">
<div class="search-overlay">
<a href="#" title="Search" class="search-icon">
<i class="fa fa-search"></i>
</a>
<div class="af-search-form">
<form role="search" method="get" class="search-form" action="https://westfieldvoice.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</header>

<div class="af-breadcrumbs-wrapper container-wrapper">
<div class="af-breadcrumbs font-family-1 color-pad">
<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://westfieldvoice.com" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="https://westfieldvoice.com/category/news/" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><a href="https://westfieldvoice.com/news/mercosur-and-its-dilemmas/" itemprop="item"><span itemprop="name">Mercosur and its dilemmas</span></a><meta itemprop="position" content="3" /></li></ul></div> </div>
</div>
<div id="content" class="container-wrapper">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-4710" class="af-single-article post-4710 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
<div class="entry-content-wrap read-single">
<header class="entry-header pos-rel ">
<div class="read-details marg-btm-lr">
<div class="entry-header-details">
<div class="figure-categories figure-categories-bg">
<ul class="cat-links"><li class="meta-category">
<a class="newsphere-categories category-color-1" href="https://westfieldvoice.com/category/news/" alt="View all posts in News">
News
</a>
</li></ul> </div>
<h1 class="entry-title">Mercosur and its dilemmas</h1>
<span class="min-read-post-format">
<span class="min-read">4 min read</span> </span>
<div class="entry-meta">
<span class="author-links">
<span class="item-metadata posts-date">
<i class="fa fa-clock-o"></i>
1 second ago </span>
<span class="item-metadata posts-author byline">
<i class="fa fa-pencil-square-o"></i>
<a href="https://westfieldvoice.com/author/editorial-team/">
Editorial Team </a>
</span>
</span>
</div>
</div>
</div>
<div class="read-img pos-rel">
<div class="post-thumbnail full-width-image">
<img width="660" height="372" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20660%20372'%3E%3C/svg%3E" class="attachment-newsphere-featured size-newsphere-featured wp-post-image" alt="" data-lazy-srcset="https://westfieldvoice.com/wp-content/uploads/2022/07/presidentes-mercosul-efe-nathalia-aguilar-660x372.jpg 660w, https://westfieldvoice.com/wp-content/uploads/2022/07/presidentes-mercosul-efe-nathalia-aguilar-660x372-300x169.jpg 300w" data-lazy-sizes="(max-width: 660px) 100vw, 660px" data-lazy-src="https://westfieldvoice.com/wp-content/uploads/2022/07/presidentes-mercosul-efe-nathalia-aguilar-660x372.jpg" /><noscript><img width="660" height="372" src="https://westfieldvoice.com/wp-content/uploads/2022/07/presidentes-mercosul-efe-nathalia-aguilar-660x372.jpg" class="attachment-newsphere-featured size-newsphere-featured wp-post-image" alt="" srcset="https://westfieldvoice.com/wp-content/uploads/2022/07/presidentes-mercosul-efe-nathalia-aguilar-660x372.jpg 660w, https://westfieldvoice.com/wp-content/uploads/2022/07/presidentes-mercosul-efe-nathalia-aguilar-660x372-300x169.jpg 300w" sizes="(max-width: 660px) 100vw, 660px" /></noscript> </div>
<span class="min-read-post-format">
</span>
</div>
</header>

<div class="color-pad">
<div class="entry-content read-details color-tp-pad no-color-pad">
<p> <br />
<br /><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://westfieldvoice.com/wp-content/uploads/2022/07/presidentes-mercosul-efe-nathalia-aguilar-960x540.jpg" /><noscript><img src="https://westfieldvoice.com/wp-content/uploads/2022/07/presidentes-mercosul-efe-nathalia-aguilar-960x540.jpg" /></noscript></p>
<div>
<p tabindex="0">The divergences that have been undermining the common action of the countries of the <a rel="noreferrer noopener" aria-label="Mercosul (abre numa nova aba)" href="https://www.gazetadopovo.com.br/tudo-sobre/mercosul/?ref=link-interno-materia" target="_blank">Mercosur</a> became even more evident in the meetings of heads of state, ministers of the economic area, presidents of Central Banks and foreign ministers, which took place throughout this week. The Brazilian President, <a rel="noreferrer noopener" aria-label="Jair Bolsonaro (abre numa nova aba)" href="https://www.gazetadopovo.com.br/tudo-sobre/jair-bolsonaro/?ref=link-interno-materia" target="_blank">Jair Bolsonaro</a>did not travel to the Paraguayan city of Luque, participating in this Thursday&#8217;s summit by videoconference &#8211; the other presidents, the Argentine <a rel="noreferrer noopener" aria-label="Alberto Fernández (abre numa nova aba)" href="https://www.gazetadopovo.com.br/tudo-sobre/alberto-fernandez/?ref=link-interno-materia" target="_blank">Alberto Fernandez</a>the Uruguayan Luis Lacalle Pou and the Paraguayan <a rel="noreferrer noopener" aria-label="Mario Abdo Benítez (abre numa nova aba)" href="https://www.gazetadopovo.com.br/tudo-sobre/mario-abdo-benitez/?ref=link-interno-materia" target="_blank">Mario Abdo Benitez</a>, attended in person. Furthermore, <a rel="noreferrer noopener" aria-label=" (abre numa nova aba)" href="https://www.gazetadopovo.com.br/mundo/mercosul-recusa-pedido-de-zelensky-para-se-dirigir-aos-presidentes-do-bloco?ref=link-interno-materia" target="_blank">there was no consensus</a> so that the Ukrainian president, <a href="https://www.gazetadopovo.com.br/tudo-sobre/volodymyr-zelensky/?ref=link-interno-materia" target="_blank" rel="noreferrer noopener" aria-label="Volodymyr Zelensky (abre numa nova aba)">Volodymyr Zelensky</a>send a message to the presidents.</p>
<p tabindex="0">But it is in the matter of commercial insertion that the differences deepen. As much as the block has announced the <a rel="noreferrer noopener" aria-label=" (abre numa nova aba)" href="https://www.gazetadopovo.com.br/mundo/mercosul-e-singapura-concluem-negociacoes-de-acordo-comercial/?ref=link-interno-materia" target="_blank">conclusion of a free trade agreement with Singapore</a>facilitating the entry of South American products into Southeast Asia, and having finally agreed on a 10% reduction in the Common External Tariff (something that Brazil had already done unilaterally), the good news ended there. <a rel="noreferrer noopener" aria-label="São as perspectivas de um outro acordo, que vem sendo costurado entre o Uruguai e a China, que dominam as preocupações dos países-membros. (abre numa nova aba)" href="https://www.gazetadopovo.com.br/mundo/desacordos-sobre-tratado-com-a-china-azedam-reuniao-do-mercosul/?ref=link-interno-materia" target="_blank">It is the prospects of another agreement, which is being worked out between Uruguay and China, that dominate the concerns of the member countries.</a> Mercosur rules require treaties to be negotiated by the bloc, not in isolation, but a year ago the <a rel="noreferrer noopener" aria-label="Uruguai (abre numa nova aba)" href="https://www.gazetadopovo.com.br/tudo-sobre/uruguai/?ref=link-interno-materia" target="_blank">Uruguay</a> had already warned the other partners that it would act alone even without the approval of the other three Mercosur countries, <a rel="noreferrer noopener" aria-label="intenção que Lacalle Pou reafirmou nesta quinta-feira (abre numa nova aba)" href="https://www.gazetadopovo.com.br/mundo/uruguai-reafirma-acordo-comercial-com-a-china-mesmo-sem-participacao-do-mercosul/?ref=link-interno-materia" target="_blank">intention that Lacalle Pou reaffirmed this Thursday</a>. <a rel="noreferrer noopener" aria-label="Argentina (abre numa nova aba)" href="https://www.gazetadopovo.com.br/tudo-sobre/argentina/?ref=link-interno-materia" target="_blank">Argentina</a> and <a rel="noreferrer noopener" aria-label="Paraguai (abre numa nova aba)" href="https://www.gazetadopovo.com.br/tudo-sobre/paraguai/?ref=link-interno-materia" target="_blank">Paraguay</a> have already declared themselves emphatically against any agreement between <a rel="noreferrer noopener" aria-label="China (abre numa nova aba)" href="https://www.gazetadopovo.com.br/tudo-sobre/china/?ref=link-interno-materia" target="_blank">China</a> and Uruguay, while Brazil, a defender of flexibilization of negotiation rules, has avoided taking sides.</p>
<blockquote class="c-quote c-quote-text">
<p>Mercosur countries can hardly speak the same language in economic terms</p>
</blockquote>
<p tabindex="0">“We would be weaker without Mercosur,” said Argentine Foreign Minister Santiago Cafiero; his Paraguayan counterpart, Julio César Arriola, added that the bloc has “greater negotiating capacity and strength”. Now, if there is a country that knows this very well, it is Uruguay. A country of 3.5 million people and a GDP of US$ 50 billion has much less firepower at a negotiating table than a giant of 270 million people and a GDP of around US$ 2 trillion. The question is not that, but what to do when the desire for greater international insertion of a country is held back by the bloc partners &#8211; however, the discussion of the problem in theory still leaves aside some more practical questions, which become crucial when on the other side are Chinese products.</p>
<p tabindex="0">If the Uruguayans actually sign a free trade agreement with China, and remain in Mercosur, the Asian country would have opened the doors to its products within the entire bloc without paying tariffs, if they only arrived through Uruguay, throwing the pendulum to the other side: if today there is a good dose of protectionism within the bloc, it would move to a situation of almost unfair competition. Himself <a rel="noreferrer noopener" aria-label="Paulo Guedes (abre numa nova aba)" href="https://www.gazetadopovo.com.br/tudo-sobre/paulo-guedes/?ref=link-interno-materia" target="_blank">Paulo Guedes</a>, a defender of trade liberalization, acknowledged this situation at an event organized by the Senate in April 2021, celebrating 30 years of Mercosur. “We always told our industrialists that we were not going to suddenly open the Brazilian economy, considering that Brazilian industrialists have an iron ball in their right leg, which were double-digit interest rates; an iron ball in the left leg, which were precisely the excessive taxes; and a plan in the accounts, which are the labor charges. You can&#8217;t suddenly open it and say: &#8216;Run and the Chinese will get you&#8217;”, said the Minister of Economy at the time. The situation reveals the internal differences within the bloc, since, while Uruguay is in 34th place in the <a rel="noreferrer noopener" aria-label="Liberdade Econômica (abre numa nova aba)" href="https://www.gazetadopovo.com.br/tudo-sobre/liberdade-economica/?ref=link-interno-materia" target="_blank">Economic freedom</a> of the Heritage Foundation, considered a “free economy” (and whose businesses, theoretically, would be better able to compete with the Chinese product), Brazil ranks 133rd and Argentina, 144th, both in the group of “mostly non-free” countries – Paraguay ranks 73rd among the “moderately free” economies.</p>
<p tabindex="0">Mercosur countries, therefore, can hardly speak the same language in economic terms. There are those who, already having a well developed economy, would like to advance further in international trade insertion; those who understand the value of trade liberalization, but are unable to carry out reforms that make domestic producers competitive and allow this opening to occur without any bumps; and those who shamelessly embrace protectionism. It is essential that Mercosur continues to seek to increase foreign trade with other countries and blocs – which will even serve as a push for reforms that increase the competitiveness of the national product – at a speed that is acceptable to all.</p>
</div>
<div class="wp-post-author-wrap wp-post-author-shortcode left">
<h3 class="awpa-title"></h3>
<div class="wp-post-author">
<div class="awpa-img awpa-author-block square">
<a href="https://westfieldvoice.com/author/editorial-team/"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/b8e104a7bffd46add692aa5d09b78582?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' data-lazy-src="https://secure.gravatar.com/avatar/b8e104a7bffd46add692aa5d09b78582?s=150&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/b8e104a7bffd46add692aa5d09b78582?s=150&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b8e104a7bffd46add692aa5d09b78582?s=300&#038;d=mm&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' /></noscript></a>
</div>
<div class="wp-post-author-meta awpa-author-block">
<h4 class="awpa-display-name">
<a href="https://westfieldvoice.com/author/editorial-team/">Editorial Team</a>
</h4>
<div class="wp-post-author-meta-bio">
</div>
<div class="wp-post-author-meta-more-posts">
<p class="awpa-more-posts">
<a href="https://westfieldvoice.com/author/editorial-team/" class="awpa-more-posts">See author&#039;s posts</a>
</p>
</div>
<ul class="awpa-contact-info">
</ul>
</div>
</div>
</div>
<div class="post-item-metadata entry-meta">
</div>
<nav class="navigation post-navigation" aria-label="Continue Reading">
<h2 class="screen-reader-text">Continue Reading</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://westfieldvoice.com/news/aras-says-he-does-not-accept-allegation-of-fraud-at-the-polls/" rel="prev"><span class="em-post-navigation">Previous</span> Aras says he does not accept allegation of fraud at the polls</a></div></div>
</nav> </div>
</div>
</div>
</article>
<div class="promotionspace enable-promotionspace">
<div class="af-reated-posts  col-ten">
<h4 class="widget-title header-after1">
<span class="header-after">
More Stories </span>
</h4>
<div class="af-container-row clearfix">
<div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
<div class="read-single color-pad">
<div class="read-img pos-rel read-bg-img">
<a href="https://westfieldvoice.com/news/aras-says-he-does-not-accept-allegation-of-fraud-at-the-polls/">
<img width="300" height="169" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20169'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://westfieldvoice.com/wp-content/uploads/2022/07/00-Logo-bom-dia-GP-capa-14-660x372-300x169.jpg 300w, https://westfieldvoice.com/wp-content/uploads/2022/07/00-Logo-bom-dia-GP-capa-14-660x372.jpg 660w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://westfieldvoice.com/wp-content/uploads/2022/07/00-Logo-bom-dia-GP-capa-14-660x372-300x169.jpg" /><noscript><img width="300" height="169" src="https://westfieldvoice.com/wp-content/uploads/2022/07/00-Logo-bom-dia-GP-capa-14-660x372-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://westfieldvoice.com/wp-content/uploads/2022/07/00-Logo-bom-dia-GP-capa-14-660x372-300x169.jpg 300w, https://westfieldvoice.com/wp-content/uploads/2022/07/00-Logo-bom-dia-GP-capa-14-660x372.jpg 660w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> </a>
<span class="min-read-post-format">
<span class="min-read">3 min read</span> </span>
</div>
<div class="read-details color-tp-pad no-color-pad">
<div class="read-categories">
<ul class="cat-links"><li class="meta-category">
 <a class="newsphere-categories category-color-1" href="https://westfieldvoice.com/category/news/" alt="View all posts in News">
News
</a>
</li></ul> </div>
<div class="read-title">
<h4>
<a href="https://westfieldvoice.com/news/aras-says-he-does-not-accept-allegation-of-fraud-at-the-polls/">Aras says he does not accept allegation of fraud at the polls</a>
</h4>
</div>
<div class="entry-meta">
<span class="author-links">
<span class="item-metadata posts-date">
<i class="fa fa-clock-o"></i>
12 mins ago </span>
<span class="item-metadata posts-author byline">
<i class="fa fa-pencil-square-o"></i>
<a href="https://westfieldvoice.com/author/editorial-team/">
Editorial Team </a>
</span>
</span>
</div>
</div>
</div>
</div>
<div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
<div class="read-single color-pad">
<div class="read-img pos-rel read-bg-img">
<a href="https://westfieldvoice.com/news/fachin-asks-bolsonaro-for-explanations-pt-officializes-lulas-candidacy/">
<img width="300" height="169" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20169'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://westfieldvoice.com/wp-content/uploads/2022/07/Fachin-660x372-300x169.jpg 300w, https://westfieldvoice.com/wp-content/uploads/2022/07/Fachin-660x372.jpg 660w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://westfieldvoice.com/wp-content/uploads/2022/07/Fachin-660x372-300x169.jpg" /><noscript><img width="300" height="169" src="https://westfieldvoice.com/wp-content/uploads/2022/07/Fachin-660x372-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://westfieldvoice.com/wp-content/uploads/2022/07/Fachin-660x372-300x169.jpg 300w, https://westfieldvoice.com/wp-content/uploads/2022/07/Fachin-660x372.jpg 660w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> </a>
<span class="min-read-post-format">
<span class="min-read">3 min read</span> </span>
</div>
<div class="read-details color-tp-pad no-color-pad">
<div class="read-categories">
<ul class="cat-links"><li class="meta-category">
<a class="newsphere-categories category-color-1" href="https://westfieldvoice.com/category/news/" alt="View all posts in News">
News
</a>
</li></ul> </div>
<div class="read-title">
<h4>
<a href="https://westfieldvoice.com/news/fachin-asks-bolsonaro-for-explanations-pt-officializes-lulas-candidacy/">Fachin asks Bolsonaro for explanations. PT officializes Lula&#8217;s candidacy</a>
</h4>
 </div>
<div class="entry-meta">
<span class="author-links">
<span class="item-metadata posts-date">
<i class="fa fa-clock-o"></i>
23 mins ago </span>
<span class="item-metadata posts-author byline">
<i class="fa fa-pencil-square-o"></i>
<a href="https://westfieldvoice.com/author/editorial-team/">
Editorial Team </a>
</span>
</span>
</div>
</div>
</div>
</div>
<div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
<div class="read-single color-pad">
<div class="read-img pos-rel read-bg-img">
<a href="https://westfieldvoice.com/news/why-the-creation-of-politically-motivated-crimes-is-unnecessary/">
<img width="300" height="174" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20174'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://westfieldvoice.com/wp-content/uploads/2022/07/Marcelo-Arruda-640x372-300x174.png 300w, https://westfieldvoice.com/wp-content/uploads/2022/07/Marcelo-Arruda-640x372.png 640w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://westfieldvoice.com/wp-content/uploads/2022/07/Marcelo-Arruda-640x372-300x174.png" /><noscript><img width="300" height="174" src="https://westfieldvoice.com/wp-content/uploads/2022/07/Marcelo-Arruda-640x372-300x174.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://westfieldvoice.com/wp-content/uploads/2022/07/Marcelo-Arruda-640x372-300x174.png 300w, https://westfieldvoice.com/wp-content/uploads/2022/07/Marcelo-Arruda-640x372.png 640w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> </a>
<span class="min-read-post-format">
<span class="min-read">3 min read</span> </span>
</div>
<div class="read-details color-tp-pad no-color-pad">
<div class="read-categories">
<ul class="cat-links"><li class="meta-category">
<a class="newsphere-categories category-color-1" href="https://westfieldvoice.com/category/news/" alt="View all posts in News">
News
</a>
</li></ul> </div>
<div class="read-title">
<h4>
<a href="https://westfieldvoice.com/news/why-the-creation-of-politically-motivated-crimes-is-unnecessary/">Why the creation of politically motivated crimes is unnecessary</a>
</h4>
</div>
<div class="entry-meta">
<span class="author-links">
<span class="item-metadata posts-date">
<i class="fa fa-clock-o"></i>
33 mins ago </span>
<span class="item-metadata posts-author byline">
<i class="fa fa-pencil-square-o"></i>
<a href="https://westfieldvoice.com/author/editorial-team/">
Editorial Team </a>
</span>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/mercosur-and-its-dilemmas/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://westfieldvoice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4710' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="84c384db16" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="69" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div>
</main>
</div>
<div id="secondary" class="sidebar-area sidebar-sticky-top">
<div class="theiaStickySidebar">
<aside class="widget-area color-pad">
<div id="block-2" class="widget newsphere-widget widget_block widget_search"><form role="search" method="get" action="https://westfieldvoice.com/" class="wp-block-search__button-outside wp-block-search__text-button wp-block-search"><label for="wp-block-search__input-1" class="wp-block-search__label">Search</label><div class="wp-block-search__inside-wrapper "><input type="search" id="wp-block-search__input-1" class="wp-block-search__input " name="s" value="" placeholder="" required /><button type="submit" class="wp-block-search__button  ">Search</button></div></form></div><div id="block-3" class="widget newsphere-widget widget_block"><div class="wp-container-1 wp-block-group"><div class="wp-block-group__inner-container"><h2>Recent Posts</h2><ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a class="wp-block-latest-posts__post-title" href="https://westfieldvoice.com/news/mercosur-and-its-dilemmas/">Mercosur and its dilemmas</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://westfieldvoice.com/news/aras-says-he-does-not-accept-allegation-of-fraud-at-the-polls/">Aras says he does not accept allegation of fraud at the polls</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://westfieldvoice.com/news/fachin-asks-bolsonaro-for-explanations-pt-officializes-lulas-candidacy/">Fachin asks Bolsonaro for explanations. PT officializes Lula&#8217;s candidacy</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://westfieldvoice.com/news/why-the-creation-of-politically-motivated-crimes-is-unnecessary/">Why the creation of politically motivated crimes is unnecessary</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://westfieldvoice.com/news/the-bicentennial-of-a-scientist-monk/">the bicentennial of a scientist monk</a></li>
</ul></div></div></div><div id="block-4" class="widget newsphere-widget widget_block"><div class="wp-container-2 wp-block-group"><div class="wp-block-group__inner-container"><h2>Recent Comments</h2><div class="no-comments wp-block-latest-comments">No comments to show.</div></div></div></div><div id="block-5" class="widget newsphere-widget widget_block"><div class="wp-container-3 wp-block-group"><div class="wp-block-group__inner-container"><h2>Archives</h2><ul class=" wp-block-archives-list wp-block-archives"> <li><a href='https://westfieldvoice.com/2022/07/'>July 2022</a></li>
<li><a href='https://westfieldvoice.com/2022/06/'>June 2022</a></li>
<li><a href='https://westfieldvoice.com/2022/05/'>May 2022</a></li>
<li><a href='https://westfieldvoice.com/2022/04/'>April 2022</a></li>
<li><a href='https://westfieldvoice.com/2022/03/'>March 2022</a></li>
<li><a href='https://westfieldvoice.com/2021/07/'>July 2021</a></li>
<li><a href='https://westfieldvoice.com/2021/06/'>June 2021</a></li>
<li><a href='https://westfieldvoice.com/2021/05/'>May 2021</a></li>
<li><a href='https://westfieldvoice.com/2021/04/'>April 2021</a></li>
</ul></div></div></div><div id="block-6" class="widget newsphere-widget widget_block"><div class="wp-container-4 wp-block-group"><div class="wp-block-group__inner-container"><h2>Categories</h2><ul class="wp-block-categories-list wp-block-categories"> <li class="cat-item cat-item-16"><a href="https://westfieldvoice.com/category/energy/">Energy</a>
</li>
<li class="cat-item cat-item-7"><a href="https://westfieldvoice.com/category/entertainment/">Entertainment</a>
</li>
<li class="cat-item cat-item-21"><a href="https://westfieldvoice.com/category/local/">Local</a>
</li>
<li class="cat-item cat-item-18"><a href="https://westfieldvoice.com/category/market-report/">Market Report</a>
</li>
<li class="cat-item cat-item-14"><a href="https://westfieldvoice.com/category/news/">News</a>
</li>
<li class="cat-item cat-item-28"><a href="https://westfieldvoice.com/category/science/">Science</a>
</li>
<li class="cat-item cat-item-17"><a href="https://westfieldvoice.com/category/space/">Space</a>
</li>
<li class="cat-item cat-item-22"><a href="https://westfieldvoice.com/category/sports/">Sports</a>
</li>
<li class="cat-item cat-item-8"><a href="https://westfieldvoice.com/category/top-news/">Top news</a>
</li>
<li class="cat-item cat-item-10"><a href="https://westfieldvoice.com/category/trending/">Trending</a>
</li>
<li class="cat-item cat-item-1"><a href="https://westfieldvoice.com/category/uncategorized/">Uncategorized</a>
</li>
</ul></div></div></div> </aside>
</div>
</div>
</div>
<div class="af-main-banner-latest-posts grid-layout">
<div class="container-wrapper">
<div class="widget-title-section">
<h4 class="widget-title header-after1">
<span class="header-after">
You may have missed </span>
</h4>
</div>
<div class="af-container-row clearfix">
<div class="col-4 pad float-l" data-mh="you-may-have-missed">
<div class="read-single color-pad">
<div class="read-img pos-rel read-bg-img">
<a href="https://westfieldvoice.com/news/mercosur-and-its-dilemmas/">
<img width="300" height="169" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20169'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://westfieldvoice.com/wp-content/uploads/2022/07/presidentes-mercosul-efe-nathalia-aguilar-660x372-300x169.jpg 300w, https://westfieldvoice.com/wp-content/uploads/2022/07/presidentes-mercosul-efe-nathalia-aguilar-660x372.jpg 660w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://westfieldvoice.com/wp-content/uploads/2022/07/presidentes-mercosul-efe-nathalia-aguilar-660x372-300x169.jpg" /><noscript><img width="300" height="169" src="https://westfieldvoice.com/wp-content/uploads/2022/07/presidentes-mercosul-efe-nathalia-aguilar-660x372-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://westfieldvoice.com/wp-content/uploads/2022/07/presidentes-mercosul-efe-nathalia-aguilar-660x372-300x169.jpg 300w, https://westfieldvoice.com/wp-content/uploads/2022/07/presidentes-mercosul-efe-nathalia-aguilar-660x372.jpg 660w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> </a>
<span class="min-read-post-format">
<span class="min-read">4 min read</span>
</span>
</div>
<div class="read-details color-tp-pad">
<div class="read-categories">
<ul class="cat-links"><li class="meta-category">
<a class="newsphere-categories category-color-1" href="https://westfieldvoice.com/category/news/" alt="View all posts in News">
News
</a>
</li></ul> </div>
<div class="read-title">
<h4>
<a href="https://westfieldvoice.com/news/mercosur-and-its-dilemmas/">Mercosur and its dilemmas</a>
</h4>
</div>
<div class="entry-meta">
<span class="author-links">
<span class="item-metadata posts-date">
<i class="fa fa-clock-o"></i>
1 second ago </span>
<span class="item-metadata posts-author byline">
<i class="fa fa-pencil-square-o"></i>
<a href="https://westfieldvoice.com/author/editorial-team/">
Editorial Team </a>
</span>
</span>
</div>
</div>
</div>
</div>
<div class="col-4 pad float-l" data-mh="you-may-have-missed">
<div class="read-single color-pad">
<div class="read-img pos-rel read-bg-img">
<a href="https://westfieldvoice.com/news/aras-says-he-does-not-accept-allegation-of-fraud-at-the-polls/">
<img width="300" height="169" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20169'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://westfieldvoice.com/wp-content/uploads/2022/07/00-Logo-bom-dia-GP-capa-14-660x372-300x169.jpg 300w, https://westfieldvoice.com/wp-content/uploads/2022/07/00-Logo-bom-dia-GP-capa-14-660x372.jpg 660w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://westfieldvoice.com/wp-content/uploads/2022/07/00-Logo-bom-dia-GP-capa-14-660x372-300x169.jpg" /><noscript><img width="300" height="169" src="https://westfieldvoice.com/wp-content/uploads/2022/07/00-Logo-bom-dia-GP-capa-14-660x372-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://westfieldvoice.com/wp-content/uploads/2022/07/00-Logo-bom-dia-GP-capa-14-660x372-300x169.jpg 300w, https://westfieldvoice.com/wp-content/uploads/2022/07/00-Logo-bom-dia-GP-capa-14-660x372.jpg 660w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> </a>
<span class="min-read-post-format">
<span class="min-read">3 min read</span>
</span>
</div>
<div class="read-details color-tp-pad">
<div class="read-categories">
<ul class="cat-links"><li class="meta-category">
<a class="newsphere-categories category-color-1" href="https://westfieldvoice.com/category/news/" alt="View all posts in News">
News
</a>
</li></ul> </div>
<div class="read-title">
<h4>
<a href="https://westfieldvoice.com/news/aras-says-he-does-not-accept-allegation-of-fraud-at-the-polls/">Aras says he does not accept allegation of fraud at the polls</a>
</h4>
</div>
<div class="entry-meta">
<span class="author-links">
<span class="item-metadata posts-date">
<i class="fa fa-clock-o"></i>
12 mins ago </span>
<span class="item-metadata posts-author byline">
<i class="fa fa-pencil-square-o"></i>
<a href="https://westfieldvoice.com/author/editorial-team/">
Editorial Team </a>
</span>
</span>
</div>
</div>
</div>
</div>
<div class="col-4 pad float-l" data-mh="you-may-have-missed">
<div class="read-single color-pad">
<div class="read-img pos-rel read-bg-img">
<a href="https://westfieldvoice.com/news/fachin-asks-bolsonaro-for-explanations-pt-officializes-lulas-candidacy/">
<img width="300" height="169" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20169'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://westfieldvoice.com/wp-content/uploads/2022/07/Fachin-660x372-300x169.jpg 300w, https://westfieldvoice.com/wp-content/uploads/2022/07/Fachin-660x372.jpg 660w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://westfieldvoice.com/wp-content/uploads/2022/07/Fachin-660x372-300x169.jpg" /><noscript><img width="300" height="169" src="https://westfieldvoice.com/wp-content/uploads/2022/07/Fachin-660x372-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://westfieldvoice.com/wp-content/uploads/2022/07/Fachin-660x372-300x169.jpg 300w, https://westfieldvoice.com/wp-content/uploads/2022/07/Fachin-660x372.jpg 660w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> </a>
<span class="min-read-post-format">
<span class="min-read">3 min read</span>
</span>
</div>
<div class="read-details color-tp-pad">
<div class="read-categories">
<ul class="cat-links"><li class="meta-category">
<a class="newsphere-categories category-color-1" href="https://westfieldvoice.com/category/news/" alt="View all posts in News">
News
</a>
</li></ul> </div>
<div class="read-title">
<h4>
<a href="https://westfieldvoice.com/news/fachin-asks-bolsonaro-for-explanations-pt-officializes-lulas-candidacy/">Fachin asks Bolsonaro for explanations. PT officializes Lula&#8217;s candidacy</a>
</h4>
</div>
<div class="entry-meta">
<span class="author-links">
<span class="item-metadata posts-date">
<i class="fa fa-clock-o"></i>
23 mins ago </span>
<span class="item-metadata posts-author byline">
<i class="fa fa-pencil-square-o"></i>
<a href="https://westfieldvoice.com/author/editorial-team/">
Editorial Team </a>
</span>
</span>
</div>
</div>
</div>
</div>
<div class="col-4 pad float-l" data-mh="you-may-have-missed">
<div class="read-single color-pad">
<div class="read-img pos-rel read-bg-img">
<a href="https://westfieldvoice.com/news/why-the-creation-of-politically-motivated-crimes-is-unnecessary/">
<img width="300" height="174" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20174'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://westfieldvoice.com/wp-content/uploads/2022/07/Marcelo-Arruda-640x372-300x174.png 300w, https://westfieldvoice.com/wp-content/uploads/2022/07/Marcelo-Arruda-640x372.png 640w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://westfieldvoice.com/wp-content/uploads/2022/07/Marcelo-Arruda-640x372-300x174.png" /><noscript><img width="300" height="174" src="https://westfieldvoice.com/wp-content/uploads/2022/07/Marcelo-Arruda-640x372-300x174.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://westfieldvoice.com/wp-content/uploads/2022/07/Marcelo-Arruda-640x372-300x174.png 300w, https://westfieldvoice.com/wp-content/uploads/2022/07/Marcelo-Arruda-640x372.png 640w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> </a>
<span class="min-read-post-format">
<span class="min-read">3 min read</span>
</span>
</div>
<div class="read-details color-tp-pad">
<div class="read-categories">
<ul class="cat-links"><li class="meta-category">
<a class="newsphere-categories category-color-1" href="https://westfieldvoice.com/category/news/" alt="View all posts in News">
News
</a>
</li></ul> </div>
<div class="read-title">
<h4>
<a href="https://westfieldvoice.com/news/why-the-creation-of-politically-motivated-crimes-is-unnecessary/">Why the creation of politically motivated crimes is unnecessary</a>
 </h4>
</div>
<div class="entry-meta">
<span class="author-links">
<span class="item-metadata posts-date">
<i class="fa fa-clock-o"></i>
33 mins ago </span>
<span class="item-metadata posts-author byline">
<i class="fa fa-pencil-square-o"></i>
<a href="https://westfieldvoice.com/author/editorial-team/">
Editorial Team </a>
</span>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
<footer class="site-footer">
<div class="primary-footer">
<div class="container-wrapper">
<div class="af-container-row">
<div class="primary-footer-area footer-first-widgets-section col-md-4 col-sm-12">
<section class="widget-area color-pad">
<div id="block-7" class="widget newsphere-widget widget_block widget_media_gallery">
<figure class="wp-container-6 wp-block-gallery-5 wp-block-gallery aligncenter has-nested-images columns-default is-cropped">
<figure class="wp-block-image size-large"><img data-id="3441" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="wp-image-3441" data-lazy-src="https://westfieldvoice.com/wp-content/uploads/2022/05/Artboard-1.svg" /><noscript><img data-id="3441"  src="https://westfieldvoice.com/wp-content/uploads/2022/05/Artboard-1.svg" alt="" class="wp-image-3441"/></noscript></figure>
</figure>
</div><div id="block-8" class="widget newsphere-widget widget_block widget_text">
<p>WestfieldVoice News is the leading news portal covering breaking news, local news world news, and videos with a consumer-centered approach.</p>
</div><div id="block-24" class="widget newsphere-widget widget_block"><h4 style="color:WHITE;">GET IN TOUCH WITH US</h4></div><div id="block-25" class="widget newsphere-widget widget_block">
<div class="wp-block-blockspare-blockspare-social-links blockspare-2ba07cf2-fbd3-4 blockspare-socaillink-block"><style>.blockspare-2ba07cf2-fbd3-4 .blockspare-social-wrapper{text-align:left;margin-top:30px;margin-right:0px;margin-bottom:30px;margin-left:0px}</style><div class="blockspare-social-wrapper"><ul class="blockspare-social-links blockspare-default-official-color blockspare-social-icon-square blockspare-social-icon-small blockspare-icon-only blockspare-social-icon-solid"><li><a href="https://facebook.com" class="" target="_blank" rel="noopener noreferrer"><span class="blockspare-social-icons"><i class="fab fa-facebook-f"></i> <span class="screen-reader-text">Facebook</span></span></a></li><li><a href="https://twitter.com" class="" target="_blank" rel="noopener noreferrer"><span class="blockspare-social-icons"><i class="fab fa-twitter"></i><span class="screen-reader-text">Twitter</span></span></a></li><li><a href="https://instagram.com" class="" target="_blank" rel="noopener noreferrer"><span class="blockspare-social-icons"><i class="fab fa-instagram"></i><span class="screen-reader-text">Instagram</span></span></a></li></ul></div></div>
</div> </section>
</div>
<div class="primary-footer-area footer-second-widgets-section col-md-4  col-sm-12">
<section class="widget-area color-pad">
<div id="block-16" class="widget newsphere-widget widget_block"><h4 style="color:WHITE;">QUICK LINKS</h4></div><div id="block-11" class="widget newsphere-widget widget_block widget_text">
<p></p>
</div><div id="nav_menu-3" class="widget newsphere-widget widget_nav_menu"><div class="menu-foote-menu-container"><ul id="menu-foote-menu" class="menu"><li id="menu-item-3590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3590"><a href="https://westfieldvoice.com">Home</a></li>
<li id="menu-item-3591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3591"><a href="https://westfieldvoice.com/about.php">About Us</a></li>
<li id="menu-item-3592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3592"><a href="https://westfieldvoice.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-3593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3593"><a href="https://westfieldvoice.com/advertising/">Advertising</a></li>
<li id="menu-item-3595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3595"><a href="https://westfieldvoice.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-3596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3596"><a href="https://westfieldvoice.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-3594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3594"><a href="https://westfieldvoice.com/contact-us/">Contact Us</a></li>
</ul></div></div> </section>
</div>
<div class="primary-footer-area footer-third-widgets-section col-md-4  col-sm-12">
<section class="widget-area color-pad">
<div id="block-17" class="widget newsphere-widget widget_block"><h4 style="color:WHITE;">LATEST FROM OUR POST</h4></div><div id="block-14" class="widget newsphere-widget widget_block widget_recent_entries"><ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><a class="wp-block-latest-posts__post-title" href="https://westfieldvoice.com/news/mercosur-and-its-dilemmas/">Mercosur and its dilemmas</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://westfieldvoice.com/news/aras-says-he-does-not-accept-allegation-of-fraud-at-the-polls/">Aras says he does not accept allegation of fraud at the polls</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://westfieldvoice.com/news/fachin-asks-bolsonaro-for-explanations-pt-officializes-lulas-candidacy/">Fachin asks Bolsonaro for explanations. PT officializes Lula&#8217;s candidacy</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://westfieldvoice.com/news/why-the-creation-of-politically-motivated-crimes-is-unnecessary/">Why the creation of politically motivated crimes is unnecessary</a></li>
<li><a class="wp-block-latest-posts__post-title" href="https://westfieldvoice.com/news/the-bicentennial-of-a-scientist-monk/">the bicentennial of a scientist monk</a></li>
</ul></div> </section>
</div>
</div>
</div>
</div>
<div class="secondary-footer">
<div class="container-wrapper">
<div class="af-container-row clearfix af-flex-container">
<div class="float-l pad color-pad col-1">
<div class="footer-nav-wrapper">
<div class="footer-navigation"><ul id="footer-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3510"><a href="https://westfieldvoice.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3514"><a href="https://westfieldvoice.com/category/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3511"><a href="https://westfieldvoice.com/category/energy/">Energy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3512"><a href="https://westfieldvoice.com/category/space/">Space</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3513"><a href="https://westfieldvoice.com/category/market-report/">Market Report</a></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<div class="site-info">
<div class="container-wrapper">
<div class="af-container-row">
<div class="col-1 color-pad">
Copyright © All rights reserved. | Digitally powered by westfieldvoice.com <span class="sep"> </span>
</div>
</div>
</div>
</div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
<i class="fa fa-angle-up"></i>
</a>
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</br><div class="wt-cli-ccpa-element"> <a style="color:#333333" class="wt-cli-ccpa-opt-out">Do not sell my personal information</a>.</div></div><div class="cli-bar-btn_container"><a role='button' class="medium cli-plugin-button cli-plugin-main-button cli_settings_button" style="margin:0px 10px 0px 5px">Cookie Settings</a><a role='button' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button wt-cli-accept-btn">Accept</a></div></div></span></div><div id="cookie-law-info-again" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
<div class="cli-modal-dialog" role="document">
<div class="cli-modal-content cli-bar-popup">
<button type="button" class="cli-modal-close" id="cliModalClose">
<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
<span class="wt-cli-sr-only">Close</span>
</button>
<div class="cli-modal-body">
<div class="cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-privacy-overview">
<h4>Privacy Overview</h4> <div class="cli-privacy-content">
<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
</div>
<a class="cli-privacy-readmore" aria-label="Show more" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a> </div>
</div>
<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
Necessary </a>
<div class="wt-cli-necessary-checkbox">
<input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" />
 <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
</div>
<span class="cli-necessary-caption">Always Enabled</span>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="necessary">
<div class="wt-cli-cookie-description">
Necessary cookies are absolutely essential for the website to function properly. These cookies ensure basic functionalities and security features of the website, anonymously.
<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-analytics</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Analytics".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-functional</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by GDPR cookie consent to record the user consent for the cookies in the category "Functional".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-necessary</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookies is used to store the user consent for the cookies in the category "Necessary".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-others</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Other.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-performance</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Performance".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr></tbody></table> </div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="functional" data-toggle="cli-toggle-tab">
Functional </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-functional" class="cli-user-preference-checkbox" data-id="checkbox-functional" />
<label for="wt-cli-checkbox-functional" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Functional</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="functional">
<div class="wt-cli-cookie-description">
Functional cookies help to perform certain functionalities like sharing the content of the website on social media platforms, collect feedbacks, and other third-party features.
</div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab">
Performance </a>
 <div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-performance" class="cli-user-preference-checkbox" data-id="checkbox-performance" />
<label for="wt-cli-checkbox-performance" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Performance</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="performance">
<div class="wt-cli-cookie-description">
Performance cookies are used to understand and analyze the key performance indexes of the website which helps in delivering a better user experience for the visitors.
</div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab">
Analytics </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-analytics" class="cli-user-preference-checkbox" data-id="checkbox-analytics" />
<label for="wt-cli-checkbox-analytics" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Analytics</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="analytics">
<div class="wt-cli-cookie-description">
Analytical cookies are used to understand how visitors interact with the website. These cookies help provide information on metrics the number of visitors, bounce rate, traffic source, etc.
</div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab">
Advertisement </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-advertisement" class="cli-user-preference-checkbox" data-id="checkbox-advertisement" />
<label for="wt-cli-checkbox-advertisement" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Advertisement</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="advertisement">
<div class="wt-cli-cookie-description">
Advertisement cookies are used to provide visitors with relevant ads and marketing campaigns. These cookies track visitors across websites and collect information to provide customized ads.
</div>
</div>
</div>
</div>
<div class="cli-tab-section">
<div class="cli-tab-header">
<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="others" data-toggle="cli-toggle-tab">
Others </a>
<div class="cli-switch">
<input type="checkbox" id="wt-cli-checkbox-others" class="cli-user-preference-checkbox" data-id="checkbox-others" />
<label for="wt-cli-checkbox-others" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Others</span></label>
</div>
</div>
<div class="cli-tab-content">
<div class="cli-tab-pane cli-fade" data-id="others">
<div class="wt-cli-cookie-description">
Other uncategorized cookies are those that are being analyzed and have not been classified into a category as yet.
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-footer">
<div class="wt-cli-element cli-container-fluid cli-tab-container">
<div class="cli-row">
<div class="cli-col-12 cli-align-items-stretch cli-px-0">
<div class="cli-tab-footer wt-cli-privacy-overview-actions">
 <a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--> <script type="text/javascript">
        function blockspareBlocksShare(url, title, w, h) {
            var left = (window.innerWidth / 2) - (w / 2);
            var top = (window.innerHeight / 2) - (h / 2);
            return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top=' + top + ', left=' + left);
        }
    </script>
<style>.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-2 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-2 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-2 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-3 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-3 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-3 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-4 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-4 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-4 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-6 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;}.wp-container-6 > * { margin: 0; }</style>
<style> .wp-block-gallery-5{ --wp--style--unstable-gallery-gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) ); gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) )}</style><link data-minify="1" rel='preload' href='https://westfieldvoice.com/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-table-7931418d50189f84d076984926d078f7.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<script type='text/javascript' src='https://westfieldvoice.com/wp-content/plugins/blockspare/src/assets/slick/js/slick.js?ver=6.0.1' id='slick-js-js' defer></script>
<script type='text/javascript' src='https://westfieldvoice.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer></script>
<script type='text/javascript' src='https://westfieldvoice.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js' defer></script>
<script type='text/javascript' src='https://westfieldvoice.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js' defer></script>
<script type='text/javascript' src='https://westfieldvoice.com/wp-content/plugins/blockspare/src/assets/js/frontend.js?ver=6.0.1' id='blockspare-script-js' defer></script>
<script type='text/javascript' src='https://westfieldvoice.com/wp-content/plugins/blockspare/src/assets/js/tabs.js?ver=6.0.1' id='blockspare-tabs-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' src='https://westfieldvoice.com/wp-content/themes/newsphere/js/navigation.js?ver=20151215' id='newsphere-navigation-js' defer></script>
<script type='text/javascript' src='https://westfieldvoice.com/wp-content/themes/newsphere/js/skip-link-focus-fix.js?ver=20151215' id='newsphere-skip-link-focus-fix-js' defer></script>
<script type='text/javascript' src='https://westfieldvoice.com/wp-content/themes/newsphere/assets/swiper/js/swiper.min.js?ver=6.0.1' id='swiper-js' defer></script>
<script type='text/javascript' src='https://westfieldvoice.com/wp-content/themes/newsphere/assets/bootstrap/js/bootstrap.min.js?ver=6.0.1' id='bootstrap-js' defer></script>
<script type='text/javascript' src='https://westfieldvoice.com/wp-content/themes/newsphere/assets/sidr/js/jquery.sidr.min.js?ver=6.0.1' id='sidr-js' defer></script>
<script type='text/javascript' src='https://westfieldvoice.com/wp-content/themes/newsphere/assets/magnific-popup/jquery.magnific-popup.min.js?ver=6.0.1' id='magnific-popup-js' defer></script>
<script type='text/javascript' src='https://westfieldvoice.com/wp-content/themes/newsphere/assets/jquery-match-height/jquery.matchHeight.min.js?ver=6.0.1' id='matchheight-js' defer></script>
<script type='text/javascript' src='https://westfieldvoice.com/wp-content/themes/newsphere/assets/marquee/jquery.marquee.js?ver=6.0.1' id='marquee-js' defer></script>
<script type='text/javascript' src='https://westfieldvoice.com/wp-content/themes/newsphere/assets/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=6.0.1' id='sticky-sidebar-js' defer></script>
<script type='text/javascript' src='https://westfieldvoice.com/wp-content/themes/newsphere/assets/script.js?ver=6.0.1' id='newsphere-script-js' defer></script>
<script type='text/javascript' id='newsphere-pagination-js-js-extra'>
/* <![CDATA[ */
var AFurl = {"dir":"left"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westfieldvoice.com/wp-content/themes/newsphere/assets/pagination-script.js?ver=6.0.1' id='newsphere-pagination-js-js' defer></script>
<script type='text/javascript' src='https://westfieldvoice.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js' defer></script>
<script src='https://stats.wp.com/e-202230.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'204722875',post:'4710',tz:'5.5',srv:'westfieldvoice.com'} ]);
	_stq.push([ 'clickTrackerInit', '204722875', '4710' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://westfieldvoice.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link data-minify="1" rel='stylesheet' id='blockspare-blocks-fontawesome-front-css'  href='https://westfieldvoice.com/wp-content/cache/min/1/wp-content/plugins/blockspare/src/assets/fontawesome/css/all-0d1956b323e97a156de3635da38c46c5.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='blockspare-frontend-block-style-css-css'  href='https://westfieldvoice.com/wp-content/cache/min/1/wp-content/plugins/blockspare/dist/style-blocks-c7208b6bcd0dcccad2b9ba33210bc607.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='slick-css-css'  href='https://westfieldvoice.com/wp-content/cache/min/1/wp-content/plugins/blockspare/src/assets/slick/css/slick-dede3f87640d5fc9b902abe70cfd94a4.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='latest-posts-block-fontawesome-front-css'  href='https://westfieldvoice.com/wp-content/cache/min/1/wp-content/plugins/latest-posts-block-lite/src/assets/fontawesome/css/all-966285cadeaeb154b1edd7d383769c2c.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='latest-posts-block-frontend-block-style-css-css'  href='https://westfieldvoice.com/wp-content/cache/min/1/wp-content/plugins/latest-posts-block-lite/dist/blocks.style.build-df2f9a0bdf04316aeecd339fd61f1aed.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='magic-content-box-blocks-fontawesome-front-css'  href='https://westfieldvoice.com/wp-content/cache/min/1/wp-content/plugins/magic-content-box-lite/src/assets/fontawesome/css/all-9229588e8a3394e488e7445e0b710f94.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='magic-content-box-frontend-block-style-css-css'  href='https://westfieldvoice.com/wp-content/cache/min/1/wp-content/plugins/magic-content-box-lite/dist/blocks.style.build-8c2f331f6acbb84f5ff5e504c234029d.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://westfieldvoice.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' /><link rel='stylesheet' id='mediaelement-css'  href='https://westfieldvoice.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css'  href='https://westfieldvoice.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.1' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='cookie-law-info-css'  href='https://westfieldvoice.com/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public-43f4be4cfdfa0367039d1bfb2cac6d82.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://westfieldvoice.com/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr-24c5451e903fec140459ed89179536fa.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://westfieldvoice.com/wp-content/cache/min/1/wp-content/plugins/wp-automatic/css/wp-automatic-74ca7f29a03ed2edcffded4b2b23de95.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='awpa-wp-post-author-style-css'  href='https://westfieldvoice.com/wp-content/cache/min/1/wp-content/plugins/wp-post-author/assets/css/awpa-frontend-style-4362bc877d798cb34d2ec8c5ece65087.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='font-awesome-css'  href='https://westfieldvoice.com/wp-content/cache/min/1/wp-content/themes/newsphere/assets/font-awesome/css/font-awesome.min-7d3c7c818fc71346b1622e87fe2a10f9.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='bootstrap-css'  href='https://westfieldvoice.com/wp-content/cache/min/1/wp-content/themes/newsphere/assets/bootstrap/css/bootstrap.min-b2a42c60ff29c9f6c942b2a6d4dc4eba.css' type='text/css' media='all' /><link rel='stylesheet' id='swiper-css'  href='https://westfieldvoice.com/wp-content/themes/newsphere/assets/swiper/css/swiper.min.css?ver=6.0.1' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='sidr-css'  href='https://westfieldvoice.com/wp-content/cache/min/1/wp-content/themes/newsphere/assets/sidr/css/sidr.bare-989aeb8cfd6b3d75fb211c0ae7beb1dd.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='magnific-popup-css'  href='https://westfieldvoice.com/wp-content/cache/min/1/wp-content/themes/newsphere/assets/magnific-popup/magnific-popup-5550efafabce408594978e85d1c898e8.css' type='text/css' media='all' /><link rel='stylesheet' id='newsphere-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:100,300,400,500,700|Rubik:300,300i,400,400i,500,500i,700,700i,900,900i&#038;subset=latin,latin-ext&#038;display=swap' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='newsphere-style-css'  href='https://westfieldvoice.com/wp-content/cache/min/1/wp-content/themes/newsphere/style-5da1645f1e08c58abc5e1dabbd031c44.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jetpack_css-css'  href='https://westfieldvoice.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack-15e55b05a414aada93c6780a201030a7.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='cookie-law-info-table-css'  href='https://westfieldvoice.com/wp-content/cache/min/1/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-table-7931418d50189f84d076984926d078f7.css' type='text/css' media='all' /></noscript></body>
</html>
