<!doctype html >
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>Will There Be A Second Season Of The Shield Hero?</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://westfieldvoice.com/xmlrpc.php" />
<script type="text/javascript">
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/westfieldvoice.com\/second-season-shield-hero-release-date\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<meta name="description" content="The second season of the show will be animated by the same studio that brought you the first season and other critically acclaimed series." />
<link rel="canonical" href="https://westfieldvoice.com/second-season-shield-hero-release-date/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Will There Be A Second Season Of The Shield Hero? When Will It Be Released?" />
<meta property="og:description" content="The second season of the show will be animated by the same studio that brought you the first season and other critically acclaimed series." />
<meta property="og:url" content="https://westfieldvoice.com/second-season-shield-hero-release-date/" />
<meta property="og:site_name" content="The Westfield Voice" />
<meta property="article:published_time" content="2022-04-19T05:47:58+00:00" />
<meta property="article:modified_time" content="2022-04-19T05:47:59+00:00" />
<meta property="og:image" content="https://westfieldvoice.com/wp-content/uploads/2022/04/Will-There-Be-A-Second-Season-Of-The-Shield-Hero-When-Will-It-Be-Released.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Editorial Team" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://westfieldvoice.com/#website","url":"https://westfieldvoice.com/","name":"The Westfield Voice","description":"(Westfieldvoice) News and Classifieds","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://westfieldvoice.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://westfieldvoice.com/second-season-shield-hero-release-date/#primaryimage","inLanguage":"en-US","url":"https://westfieldvoice.com/wp-content/uploads/2022/04/Will-There-Be-A-Second-Season-Of-The-Shield-Hero-When-Will-It-Be-Released.jpg","contentUrl":"https://westfieldvoice.com/wp-content/uploads/2022/04/Will-There-Be-A-Second-Season-Of-The-Shield-Hero-When-Will-It-Be-Released.jpg","width":800,"height":400,"caption":"Will-There-Be-A-Second-Season-Of-The-Shield-Hero-When-Will-It-Be-Released"},{"@type":"WebPage","@id":"https://westfieldvoice.com/second-season-shield-hero-release-date/#webpage","url":"https://westfieldvoice.com/second-season-shield-hero-release-date/","name":"Will There Be A Second Season Of The Shield Hero?","isPartOf":{"@id":"https://westfieldvoice.com/#website"},"primaryImageOfPage":{"@id":"https://westfieldvoice.com/second-season-shield-hero-release-date/#primaryimage"},"datePublished":"2022-04-19T05:47:58+00:00","dateModified":"2022-04-19T05:47:59+00:00","author":{"@id":"https://westfieldvoice.com/#/schema/person/512384112f8e296d793027c05f9ded7a"},"description":"The second season of the show will be animated by the same studio that brought you the first season and other critically acclaimed series.","breadcrumb":{"@id":"https://westfieldvoice.com/second-season-shield-hero-release-date/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://westfieldvoice.com/second-season-shield-hero-release-date/"]}]},{"@type":"BreadcrumbList","@id":"https://westfieldvoice.com/second-season-shield-hero-release-date/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://westfieldvoice.com/"},{"@type":"ListItem","position":2,"name":"Will There Be A Second Season Of The Shield Hero? When Will It Be Released?"}]},{"@type":"Person","@id":"https://westfieldvoice.com/#/schema/person/512384112f8e296d793027c05f9ded7a","name":"Editorial Team","image":{"@type":"ImageObject","@id":"https://westfieldvoice.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9f87201e95bf9061e6e0798d49552ee5?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/9f87201e95bf9061e6e0798d49552ee5?s=96&d=mm&r=g","caption":"Editorial Team"},"url":"https://westfieldvoice.com/author/editorial-team/"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Westfield Voice &raquo; Feed" href="https://westfieldvoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Westfield Voice &raquo; Comments Feed" href="https://westfieldvoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Westfield Voice &raquo; Will There Be A Second Season Of The Shield Hero? When Will It Be Released? Comments Feed" href="https://westfieldvoice.com/second-season-shield-hero-release-date/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://westfieldvoice.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://westfieldvoice.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://westfieldvoice.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='stylesheet' id='td-plugin-newsletter-css' href='https://westfieldvoice.com/wp-content/cache/min/1/wp-content/plugins/td-newsletter/style-e41de696929052971f31effc13cb110f.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://westfieldvoice.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style-c22b01114e4ad6541c48b598652c4292.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Noto+Serif+JP%3A400%2C300%2C300italic%2C700%2C700italic%2C900%2C900italic%7CNoto+Sans+JP%3A400%2C300%2C300italic%2C700%2C700italic%2C900%2C900italic%7CUnifrakturMaguntia%3A400%2C300%2C300italic%2C700%2C700italic%2C900%2C900italic%7COpen+Sans%3A400%2C600%2C700%2C300%2C300italic%2C700italic%2C900%2C900italic%7CRoboto%3A400%2C500%2C700%2C300%2C300italic%2C700italic%2C900%2C900italic&#038;display=swap&#038;ver=11.4.3' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='font_awesome-css' href='https://westfieldvoice.com/wp-content/cache/min/1/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome-7aea30c2ab1791d5abfc2d10dc991d51.css' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-theme-css' href='https://westfieldvoice.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style-997b0072ce6a276775f13ecc7faaa921.css' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://westfieldvoice.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main-1ad8e71f131e31625e84580d14f0338b.css' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://westfieldvoice.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<link data-minify="1" rel='stylesheet' id='jetpack_css-css' href='https://westfieldvoice.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack-8e05684d3469dbb17f9d323a195894b8.css' type='text/css' media='all' />
<script type='text/javascript' src='https://westfieldvoice.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://westfieldvoice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://westfieldvoice.com/wp-json/wp/v2/posts/1952" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://westfieldvoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://westfieldvoice.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://westfieldvoice.com/?p=1952' />
<meta name="google-site-verification" content="cTUVjXrHoaa0DlZw1La3Pn6njwjqio-5p3wDUfB5b58" /><style type='text/css'>img#wpstats{display:none}</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"a7eccbe3c0","wpRestUrl":"https:\/\/westfieldvoice.com\/wp-json\/","permalinkStructure":"\/%category%\/%post_id%\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
 <script>
				window.tdwGlobal = {"adminUrl":"https:\/\/westfieldvoice.com\/wp-admin\/","wpRestNonce":"a7eccbe3c0","wpRestUrl":"https:\/\/westfieldvoice.com\/wp-json\/","permalinkStructure":"\/%category%\/%post_id%\/%postname%\/"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/westfieldvoice.com\/wp-admin\/","wpRestNonce":"a7eccbe3c0","wpRestUrl":"https:\/\/westfieldvoice.com\/wp-json\/","permalinkStructure":"\/%category%\/%post_id%\/%postname%\/","postId":1952};
    </script>
<link rel="amphtml" href="https://westfieldvoice.com/second-season-shield-hero-release-date/amp/"><style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://westfieldvoice.com/second-season-shield-hero-release-date/amp/">

<script>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</script>

<style>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</style>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://westfieldvoice.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://westfieldvoice.com/category/anime/",
                    "name": "Anime"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://westfieldvoice.com/second-season-shield-hero-release-date",
                    "name": "Will There Be A Second Season Of The Shield Hero? When Will..."                                
                }
            }    
        ]
    }
</script>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #666666;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #666666;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #666666;
                }
                .tdm-btn-style1 {
					background-color: #666666;
				}
				.tdm-btn-style2:before {
				    border-color: #666666;
				}
				.tdm-btn-style2 {
				    color: #666666;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #666666;
                    -moz-box-shadow: 0 2px 16px #666666;
                    box-shadow: 0 2px 16px #666666;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #666666;
                    -moz-box-shadow: 0 4px 26px #666666;
                    box-shadow: 0 4px 26px #666666;
				}
</style>
<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-1952 single-format-standard second-season-shield-hero-release-date global-block-template-1  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
</div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-139"><a href="https://westfieldvoice.com/">Home</a></li>
<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://westfieldvoice.com/category/top-news/">Top news</a></li>
<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-203"><a href="https://westfieldvoice.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205"><a href="https://westfieldvoice.com/category/biography/">biography</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<form class="td-login-form-wrap" action="#" method="post">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://westfieldvoice.com/privacy-policy/">Privacy Policy</a></div>
</form>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://westfieldvoice.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
</style><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
padding-top:5px !important;
padding-bottom:5px !important;
border-color:#e8e8e8 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7">
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 20px;
                
                    width: 40px;
					height: 40px;
					line-height:  40px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 20px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 40px;
					height: 40px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #000000;
                }.tdi_7 .tdb-mobile-menu-button:hover{
                    color: #b7b7b7;
                }.tdi_7 .tdb-mobile-menu-button:hover svg,
                .tdi_7 .tdb-mobile-menu-button:hover svg *{
                    fill: #b7b7b7;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M931.901 316.261h-839.803v-82.104h839.803v82.104zM931.881 562.246h-839.741v-82.145h839.741v82.145zM931.881 808.119h-839.762v-82.115h839.762v82.115z"></path></svg></span></a></div></div> <div class="td_block_wrap tdb_header_logo tdi_8 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_8">
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://westfieldvoice.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Westfieldvoice</span></span></a></div></div> <div class="td_block_wrap tdb_mobile_search tdi_9 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_9">
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_9{
                    display: inline-block;
                }.tdi_9 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_9 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_9 .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_9 .tdb-header-search-button-mob svg,
                .tdi_9 .tdb-header-search-button-mob svg *{
                    fill: #000000;
                }.tdi_9 .tdb-header-search-button-mob:hover{
                    color: #b7b7b7;
                }

/* phone */
@media (max-width: 767px){
.tdi_9 .tdb-header-search-button-mob i{
                    font-size: 18px;
                
                    width: 36px;
					height: 36px;
					line-height:  36px;
                }.tdi_9 .tdb-header-search-button-mob svg{
                    width: 18px;
                }.tdi_9 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 36px;
					height: 36px;
					display: flex;
                    justify-content: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.309 858.52l-187.136-187.156-28.641 28.641-88.627-88.617c44.36-53.258 71.045-121.754 71.025-196.454 0.082-169.677-137.452-307.22-307.159-307.159-169.605-0.041-307.149 137.544-307.18 307.2 0.031 169.646 137.533 307.149 307.18 307.149 74.732 0 143.196-26.696 196.465-71.055l88.637 88.617-28.631 28.621 187.105 187.095c26.788 26.757 70.175 26.757 96.87 0 26.86-26.696 26.829-70.093 0.092-96.881zM405.801 639.026c-123.853 0-224.072-100.28-224.041-224.092 0-123.781 100.219-224.041 224.072-224.061 123.781 0 224.031 100.198 224.031 224.041-0.031 123.791-100.25 224.092-224.061 224.113z"></path></svg></span></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_10" class="tdc-zone"><div class="tdc_zone tdi_11  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_11{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 1s ease-in-out;
                    -moz-transition: all 1s ease-in-out;
                    -o-transition: all 1s ease-in-out;
                    transition: all 1s ease-in-out;
                }
</style><div id="tdi_12" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_13  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_13,
                .tdi_13 .tdc-columns{
                    min-height: 0;
                }.tdi_13,
				.tdi_13 .tdc-columns{
				    display: block;
				}.tdi_13 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
padding-top:5px !important;
padding-bottom:5px !important;
position:relative;
}
}

</style>
<div class="tdi_12_rand_style td-element-style"><div class="td-element-style-before"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_12_rand_style > .td-element-style-before{
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e8e8e8 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
}
</style></div><style>
/* phone */
@media (max-width: 767px)
{
.tdi_12_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_15  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_15{
                    vertical-align: baseline;
                }.tdi_15 > .wpb_wrapper,
				.tdi_15 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_15 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_15 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_15 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_15 > .wpb_wrapper,
				.tdi_15 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: space-between;
				
				    align-items: center;
				}.tdi_15 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_15 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_15 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_16 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_16">
<style>
/* custom css */
.tdi_16{
                    display: inline-block;
                }.tdi_16 .tdb-mobile-menu-button i{
                    font-size: 20px;
                
                    width: 40px;
					height: 40px;
					line-height:  40px;
                }.tdi_16 .tdb-mobile-menu-button svg{
                    width: 20px;
                }.tdi_16 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 40px;
					height: 40px;
                }.tdi_16 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_16 .tdb-mobile-menu-button svg,
                .tdi_16 .tdb-mobile-menu-button svg *{
                    fill: #000000;
                }.tdi_16 .tdb-mobile-menu-button:hover{
                    color: #b7b7b7;
                }.tdi_16 .tdb-mobile-menu-button:hover svg,
                .tdi_16 .tdb-mobile-menu-button:hover svg *{
                    fill: #b7b7b7;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M931.901 316.261h-839.803v-82.104h839.803v82.104zM931.881 562.246h-839.741v-82.145h839.741v82.145zM931.881 808.119h-839.762v-82.115h839.762v82.115z"></path></svg></span></a></div></div> <div class="td_block_wrap tdb_header_logo tdi_17 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_17">
<style>
/* custom css */
.tdi_17 .tdb-logo-a,
                .tdi_17 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_17 .tdb-logo-svg-wrap{
                    max-width: 250px;
                
                    display: block;
                }.tdi_17 .tdb-logo-svg-wrap svg{
                    width: 250px;
                    height: auto;
                }.tdi_17 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_17 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_17 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #000000;
                
                    font-family:UnifrakturMaguntia !important;font-size:35px !important;;
                }.tdi_17 .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                
                    font-family:UnifrakturMaguntia !important;font-size:35px !important;;
                }.tdi_17 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_17 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                
                    color: #000000;
                }.tdi_17 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_17 .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_17 .tdb-logo-icon-svg svg,
                .tdi_17 .tdb-logo-icon-svg svg *{
                    fill: #000000;
                }.tdi_17 .tdb-logo-a:hover .tdb-logo-icon{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                }.tdi_17 .tdb-logo-a:hover .tdb-logo-icon-svg svg,
                .tdi_17 .tdb-logo-a:hover .tdb-logo-icon-svg svg *{
                    fill: #666666;
                }

/* phone */
@media (max-width: 767px){
.tdi_17 .tdb-logo-svg-wrap{
                    max-width: 150px;
                }.tdi_17 .tdb-logo-svg-wrap svg{
                    width: 150px;
                    height: auto;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://westfieldvoice.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Westfieldvoice</span></span></a></div></div> <div class="td_block_wrap tdb_mobile_search tdi_18 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_18">
<style>
/* custom css */
.tdi_18{
                    display: inline-block;
                }.tdi_18 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_18 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_18 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_18 .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_18 .tdb-header-search-button-mob svg,
                .tdi_18 .tdb-header-search-button-mob svg *{
                    fill: #000000;
                }.tdi_18 .tdb-header-search-button-mob:hover{
                    color: #b7b7b7;
                }

/* phone */
@media (max-width: 767px){
.tdi_18 .tdb-header-search-button-mob i{
                    font-size: 18px;
                
                    width: 36px;
					height: 36px;
					line-height:  36px;
                }.tdi_18 .tdb-header-search-button-mob svg{
                    width: 18px;
                }.tdi_18 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 36px;
					height: 36px;
					display: flex;
                    justify-content: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.309 858.52l-187.136-187.156-28.641 28.641-88.627-88.617c44.36-53.258 71.045-121.754 71.025-196.454 0.082-169.677-137.452-307.22-307.159-307.159-169.605-0.041-307.149 137.544-307.18 307.2 0.031 169.646 137.533 307.149 307.18 307.149 74.732 0 143.196-26.696 196.465-71.055l88.637 88.617-28.631 28.621 187.105 187.095c26.788 26.757 70.175 26.757 96.87 0 26.86-26.696 26.829-70.093 0.092-96.881zM405.801 639.026c-123.853 0-224.072-100.28-224.041-224.092 0-123.781 100.219-224.041 224.072-224.061 123.781 0 224.031 100.198 224.031 224.041-0.031 123.791-100.25 224.092-224.061 224.113z"></path></svg></span></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_19" class="tdc-zone"><div class="tdc_zone tdi_20  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_20{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_21" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_22  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_22,
                .tdi_22 .tdc-columns{
                    min-height: 0;
                }.tdi_22,
				.tdi_22 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_22 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_22{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}

.tdi_22 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_21_rand_style td-element-style"><style>
.tdi_21_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_24  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_24{
                    vertical-align: baseline;
                }.tdi_24 > .wpb_wrapper,
				.tdi_24 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_24 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_24 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_24 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_25 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_25">
<style>

/* inline tdc_css att */

.tdi_25{
margin-top:2px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://westfieldvoice.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.309 858.52l-187.136-187.156-28.641 28.641-88.627-88.617c44.36-53.258 71.045-121.754 71.025-196.454 0.082-169.677-137.452-307.22-307.159-307.159-169.605-0.041-307.149 137.544-307.18 307.2 0.031 169.646 137.533 307.149 307.18 307.149 74.732 0 143.196-26.696 196.465-71.055l88.637 88.617-28.631 28.621 187.105 187.095c26.788 26.757 70.175 26.757 96.87 0 26.86-26.696 26.829-70.093 0.092-96.881zM405.801 639.026c-123.853 0-224.072-100.28-224.041-224.092 0-123.781 100.219-224.041 224.072-224.061 123.781 0 224.031 100.198 224.031 224.041-0.031 123.791-100.25 224.092-224.061 224.113z"></path></svg></span></a></div></div> </div></div><div class="vc_column tdi_27  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_27{
                    vertical-align: baseline;
                }.tdi_27 > .wpb_wrapper,
				.tdi_27 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_27 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_27 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_27 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_28 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_28">
<style>
/* custom css */
.tdi_28 .tdb-logo-a,
                .tdi_28 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_28 .tdb-logo-svg-wrap{
                    max-width: 250px;
                
                    display: block;
                }.tdi_28 .tdb-logo-svg-wrap svg{
                    width: 250px;
                    height: auto;
                }.tdi_28 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_28 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_28 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #000000;
                
                    font-family:UnifrakturMaguntia !important;font-size:35px !important;;
                }.tdi_28 .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                
                    font-family:UnifrakturMaguntia !important;font-size:35px !important;;
                }.tdi_28 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_28 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                
                    color: #000000;
                }.tdi_28 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_28 .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_28 .tdb-logo-icon-svg svg,
                .tdi_28 .tdb-logo-icon-svg svg *{
                    fill: #000000;
                }.tdi_28 .tdb-logo-a:hover .tdb-logo-icon{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                }.tdi_28 .tdb-logo-a:hover .tdb-logo-icon-svg svg,
                .tdi_28 .tdb-logo-a:hover .tdb-logo-icon-svg svg *{
                    fill: #666666;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://westfieldvoice.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Westfieldvoice</span></span></a></div></div> </div></div><div class="vc_column tdi_30  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_30{
                    vertical-align: baseline;
                }.tdi_30 > .wpb_wrapper,
				.tdi_30 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-end;
				}.tdi_30 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_30 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_30 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_31 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_31">
<style>

/* inline tdc_css att */

.tdi_31{
padding-bottom:5px !important;
}

</style>
<style>
/* custom css */
.tdb_header_weather{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_weather .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_weather .td-icons{
                  align-self: center;
                  position: relative;
                  background: none;
                  margin-right: 2px;
                  font-size: 18px;
                }.tdb_header_weather .td-icons:before{
                  display: block;
                }.tdb_header_weather .tdb-weather-deg-wrap{
                  user-select: none;
                  margin-right: 6px;
                }.tdb_header_weather .tdb-weather-deg{
                  font-size: 11px;
                  font-weight: 600;
                }.tdb_header_weather .tdb-weather-unit{
                  position: relative;
                  top: -6px;
                  left: 1px;
                  font-size: 8px;
                  font-weight: 300;
                }.tdb_header_weather .tdb-weather-city{
                  font-size: 11px;
                  font-weight: 500;
                }.tdi_31{
                    display: inline-block;
                }.tdi_31 .td-icons{
                    top: 0px;
                
                    color: #999999;
                }.tdi_31 .tdb-weather-deg-wrap{
                    color: #999999;
                }.tdi_31 .tdb-weather-unit{
                    color: #999999;
                
                    font-family:Noto Serif JP !important;font-size:10px !important;
                }.tdi_31 .tdb-weather-city{
                    color: #999999;
                
                    font-family:Noto Serif JP !important;font-size:10px !important;
                }.tdi_31 .tdb-weather-deg{
                    font-family:Noto Serif JP !important;font-size:10px !important;
                }
</style><div class="tdb-block-inner td-fix-index"> <i class="td-icons rain-n"></i>
<div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
<span class="tdb-weather-deg">6.5</span>
<span class="tdb-weather-unit">C</span>
</div>
<div class="tdb-weather-city">Westfield</div>
</div></div> <div class="td_block_wrap tdb_header_date tdi_32 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_32">
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_32{
                    display: inline-block;
                }.tdi_32 .tdb-head-date-txt{
                    color: #999999;
                
                    font-family:Noto Serif JP !important;font-size:10px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Tuesday, April 19, 2022</div></div></div> </div></div></div></div><div id="tdi_33" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_34  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_34,
                .tdi_34 .tdc-columns{
                    min-height: 0;
                }.tdi_34,
				.tdi_34 .tdc-columns{
				    display: block;
				}.tdi_34 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_34{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}

.tdi_34 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_33_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_33_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e8e8e8 !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_33_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_36  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_36{
                    vertical-align: baseline;
                }.tdi_36 > .wpb_wrapper,
				.tdi_36 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_36 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_36 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_36 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_37 tds_menu_active3 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_37" style=" z-index: 999;">
<style>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</style>
<style>
.tds_menu_active3 .tdb-menu > li > a:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu > li.current-menu-item > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-menu-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li.current-category-ancestor > a:after,
                 .tds_menu_active3 .tdb-menu > li:hover > a:after,
                 .tds_menu_active3 .tdb-menu > li.tdb-hover > a:after{
                  opacity: 1;
                }.tds_menu_active3 .tdb-menu-items-dropdown .td-subcat-more:after{
                  opacity: 0;
                  -webkit-transition: opacity 0.2s ease;
                  transition: opacity 0.2s ease;
                  height: 100%;
                  z-index: -1;
                }.tds_menu_active3 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
                  opacity: 1;
                }.tdi_37 .tdb-menu > li.current-menu-item > a,
				.tdi_37 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_37 .tdb-menu > li.current-category-ancestor > a,
				.tdi_37 .tdb-menu > li:hover > a,
				.tdi_37 .tdb-menu > li.tdb-hover > a,
				.tdi_37 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_37 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_37 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_37 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_37 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_37 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_37 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_37 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_37 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_37 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_37 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_37 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_37 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #000000;
				
					fill: #000000;
				}.tdi_37 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_37 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_37 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_37 .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_37 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_37 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #000000;
				}.tdi_37 .tdb-menu > li > a:after,
				.tdi_37 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #e8e8e8;
				
				    border-radius: 4px;
				}
</style>
<style>

</style><div id=tdi_37 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-primary-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-207"><a href="https://westfieldvoice.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li id="menu-item-1744" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1744"><a href="https://westfieldvoice.com/category/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li id="menu-item-208" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-208 tdb-menu-item-inactive"><a href="https://westfieldvoice.com/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li id="menu-item-210" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-210"><a href="https://westfieldvoice.com/category/biography/"><div class="tdb-menu-item-text">biography</div></a></li>
</ul>
</li>
<li id="menu-item-1745" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1745"><a href="https://westfieldvoice.com/category/trending/"><div class="tdb-menu-item-text">Trending</div></a></li>
</ul></div></div></div></div></div></div><div id="tdi_40" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_41  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_41,
                .tdi_41 .tdc-columns{
                    min-height: 0;
                }.tdi_41,
				.tdi_41 .tdc-columns{
				    display: block;
				}.tdi_41 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_41{
margin-right:0px !important;
margin-left:0px !important;
position:relative;
}

.tdi_41 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_40_rand_style td-element-style"><style>
.tdi_40_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_43  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_43{
                    vertical-align: baseline;
                }.tdi_43 > .wpb_wrapper,
				.tdi_43 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_43 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_43 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_43 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_43{
padding-right:0px !important;
padding-left:0px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width: 1px 0px 1px 0px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_44 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_44">
<style>

/* inline tdc_css att */

.tdi_44{
margin-bottom:0px !important;
padding-top:5px !important;
padding-bottom:5px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_44 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://westfieldvoice.com/biography/1982/emily-simpsons/" rel="bookmark" class="td-image-wrap " title="Who Is Emily Simpson&#8217;s Husband? Her Age, Net Worth,  Wedding, Kids, RHOC"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://westfieldvoice.com/wp-content/uploads/2022/04/Emily-Simpsons-Husband-Her-Age-Net-Worth-Wedding-Kids-RHOC-300x150.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://westfieldvoice.com/biography/1982/emily-simpsons/" rel="bookmark" title="Who Is Emily Simpson&#8217;s Husband? Her Age, Net Worth,  Wedding, Kids, RHOC">Who Is Emily Simpson&#8217;s Husband? Her Age, Net Worth, Wedding, Kids, RHOC</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
The wealth of Emily Simpson, including her...</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://westfieldvoice.com/anime/1961/shokugeki-no-soma-season-3/" rel="bookmark" class="td-image-wrap " title="You Can Watch Shokugeki No Soma Season 3 Now!!! Food Wars Release Date Has Been Announced!!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://westfieldvoice.com/wp-content/uploads/2022/04/Shokugeki-No-Soma-Season-3-premiere-Release-Date-And-Time-300x150.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://westfieldvoice.com/anime/1961/shokugeki-no-soma-season-3/" rel="bookmark" title="You Can Watch Shokugeki No Soma Season 3 Now!!! Food Wars Release Date Has Been Announced!!">You Can Watch Shokugeki No Soma Season 3 Now!!! Food Wars Release Date Has Been Announced!!</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
Soma Yukihira and NakiriErina&#039;s blossoming romance will...</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://westfieldvoice.com/biography/1947/carley-shimkus/" rel="bookmark" class="td-image-wrap " title="Did Carley Shimkus Leave Fox News? Age, Salary, Parents, Family, Wiki, Twitter, And Facts You Didn&#8217;t Know!!"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://westfieldvoice.com/wp-content/uploads/2022/04/Carley-Shimkus-Age-Salary-Parents-Baby-Family-Wiki-Twitter-300x150.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://westfieldvoice.com/biography/1947/carley-shimkus/" rel="bookmark" title="Did Carley Shimkus Leave Fox News? Age, Salary, Parents, Family, Wiki, Twitter, And Facts You Didn&#8217;t Know!!">Did Carley Shimkus Leave Fox News? Age, Salary, Parents, Family, Wiki, Twitter, And Facts You Didn&#8217;t Know!!</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
</span>
</div>
<div class="td-excerpt">
American television correspondent, producer, and news anchor...</div>
</div>
</div>
</div>
</div></div><div class="vc_row_inner tdi_46  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_46{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_46,
				.tdi_46 .tdc-inner-columns{
				    display: block;
				}.tdi_46 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_46{
margin-right:0px !important;
margin-bottom:2px !important;
margin-left:0px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
position:relative;
}

.tdi_46 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_45_rand_style td-element-style"><style>
.tdi_45_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column_inner tdi_48  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_48{
                    vertical-align: baseline;
                }.tdi_48 .vc_column-inner > .wpb_wrapper,
				.tdi_48 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_48 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_49" class="tdc-zone"><div class="tdc_zone tdi_50  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_50{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 1s ease-in-out;
                    -moz-transition: all 1s ease-in-out;
                    -o-transition: all 1s ease-in-out;
                    transition: all 1s ease-in-out;
                }
</style><div id="tdi_51" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_52  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_52,
                .tdi_52 .tdc-columns{
                    min-height: 0;
                }.tdi_52,
				.tdi_52 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_52 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_52{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}

.tdi_52 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_51_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_51_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#e8e8e8 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_51_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_54  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_54{
                    vertical-align: baseline;
                }.tdi_54 > .wpb_wrapper,
				.tdi_54 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_54 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_54 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_54 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_55 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_55">
<style>

/* inline tdc_css att */

.tdi_55{
margin-top:2px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://westfieldvoice.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.309 858.52l-187.136-187.156-28.641 28.641-88.627-88.617c44.36-53.258 71.045-121.754 71.025-196.454 0.082-169.677-137.452-307.22-307.159-307.159-169.605-0.041-307.149 137.544-307.18 307.2 0.031 169.646 137.533 307.149 307.18 307.149 74.732 0 143.196-26.696 196.465-71.055l88.637 88.617-28.631 28.621 187.105 187.095c26.788 26.757 70.175 26.757 96.87 0 26.86-26.696 26.829-70.093 0.092-96.881zM405.801 639.026c-123.853 0-224.072-100.28-224.041-224.092 0-123.781 100.219-224.041 224.072-224.061 123.781 0 224.031 100.198 224.031 224.041-0.031 123.791-100.25 224.092-224.061 224.113z"></path></svg></span></a></div></div> </div></div><div class="vc_column tdi_57  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_57{
                    vertical-align: baseline;
                }.tdi_57 > .wpb_wrapper,
				.tdi_57 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_57 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_57 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_57 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_58 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_58">
<style>
/* custom css */
.tdi_58 .tdb-logo-a,
                .tdi_58 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_58 .tdb-logo-svg-wrap{
                    max-width: 250px;
                
                    display: block;
                }.tdi_58 .tdb-logo-svg-wrap svg{
                    width: 250px;
                    height: auto;
                }.tdi_58 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_58 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_58 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #000000;
                
                    font-family:UnifrakturMaguntia !important;font-size:35px !important;;
                }.tdi_58 .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                
                    font-family:UnifrakturMaguntia !important;font-size:35px !important;;
                }.tdi_58 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_58 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                
                    color: #000000;
                }.tdi_58 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_58 .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_58 .tdb-logo-icon-svg svg,
                .tdi_58 .tdb-logo-icon-svg svg *{
                    fill: #000000;
                }.tdi_58 .tdb-logo-a:hover .tdb-logo-icon{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                }.tdi_58 .tdb-logo-a:hover .tdb-logo-icon-svg svg,
                .tdi_58 .tdb-logo-a:hover .tdb-logo-icon-svg svg *{
                    fill: #666666;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://westfieldvoice.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Westfieldvoice</span></span></a></div></div> </div></div><div class="vc_column tdi_60  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_60{
                    vertical-align: baseline;
                }.tdi_60 > .wpb_wrapper,
				.tdi_60 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: flex-end;
				}.tdi_60 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_60 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_60 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_61 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_61">
<style>

/* inline tdc_css att */

.tdi_61{
padding-bottom:5px !important;
}

</style>
<style>
/* custom css */
.tdi_61{
                    display: inline-block;
                }.tdi_61 .td-icons{
                    top: 0px;
                
                    color: #999999;
                }.tdi_61 .tdb-weather-deg-wrap{
                    color: #999999;
                }.tdi_61 .tdb-weather-unit{
                    color: #999999;
                
                    font-family:Noto Serif JP !important;font-size:10px !important;
                }.tdi_61 .tdb-weather-city{
                    color: #999999;
                
                    font-family:Noto Serif JP !important;font-size:10px !important;
                }.tdi_61 .tdb-weather-deg{
                    font-family:Noto Serif JP !important;font-size:10px !important;
                }
</style><div class="tdb-block-inner td-fix-index"> <i class="td-icons rain-n"></i>
<div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
<span class="tdb-weather-deg">6.5</span>
<span class="tdb-weather-unit">C</span>
</div>
<div class="tdb-weather-city">Westfield</div>
</div></div> <div class="td_block_wrap tdb_header_date tdi_62 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_62">
<style>
/* custom css */
.tdi_62{
                    display: inline-block;
                }.tdi_62 .tdb-head-date-txt{
                    color: #999999;
                
                    font-family:Noto Serif JP !important;font-size:10px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Tuesday, April 19, 2022</div></div></div> </div></div></div></div><div id="tdi_63" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_64  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_64,
                .tdi_64 .tdc-columns{
                    min-height: 0;
                }.tdi_64,
				.tdi_64 .tdc-columns{
				    display: block;
				}.tdi_64 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_64{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}

.tdi_64 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_63_rand_style td-element-style"><div class="td-element-style-before"><style>
.tdi_63_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#000000 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_63_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_66  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_66{
                    vertical-align: baseline;
                }.tdi_66 > .wpb_wrapper,
				.tdi_66 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: center;
				
				    align-items: center;
				}.tdi_66 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_66 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_66 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_67 tds_menu_active3 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_67" style=" z-index: 999;">
<style>
/* custom css */
.tdi_67 .tdb-menu > li{
                    margin-right: 10px;
                }.tdi_67 .tdb-menu > li:last-child{
                    margin-right: 0;
                }.tdi_67 .tdb-menu-items-dropdown{
                    margin-left: 10px;
                }.tdi_67 .tdb-menu-items-empty + .tdb-menu-items-dropdown{
                    margin-left: 0;
                }.tdi_67 .tdb-menu > li > a,
                .tdi_67 .td-subcat-more{
                    padding: 5px;
                }.tdi_67 .tdb-menu > li .tdb-menu-sep,
                .tdi_67 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_67 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_67 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_67 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_67 .tdb-menu > li > a,
                .tdi_67 .td-subcat-more,
                .tdi_67 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Noto Sans JP !important;font-size:11px !important;line-height:1.4 !important;font-weight:400 !important;letter-spacing:0.5px !important;
                }.tdi_67 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon,
                .tdi_67 .td-pulldown-filter-list .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_67 .tdb-menu .tdb-normal-menu ul,
                .tdi_67 .td-pulldown-filter-list,
                .tdi_67 .td-pulldown-filter-list .sub-menu{
                    box-shadow:  0px 0px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_67 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_67 .td-pulldown-filter-list li a{
                    font-family:Noto Serif JP !important;
                }.tdi_67:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_67 .tdb-mega-menu .sub-menu > li{
                    max-width: 800px !important;
                }.tdi_67:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu{
                    width: 100vw !important;
                }.tdi_67 .tdb-menu .tdb-mega-menu .sub-menu > li{
					border-color: #000000;
				
					box-shadow:  0px 0px 6px 0px rgba(255,255,255,0);
				}.tdi_67 .tdb-menu > li > a{
				    transition: all 0.5s ease;
				}.tdi_67 .tdb-menu:hover > li > a{
					opacity: 0.5;
				}.tdi_67 .tdb-menu > li:hover > a{
					opacity: 1;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_67:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_67 .tdb-mega-menu .sub-menu > li{
                    max-width: 700px !important;
                }.tdi_67:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu{
                    width: 100vw !important;
                }
}
</style>
<style>
.tdi_67 .tdb-menu > li.current-menu-item > a,
				.tdi_67 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_67 .tdb-menu > li.current-category-ancestor > a,
				.tdi_67 .tdb-menu > li:hover > a,
				.tdi_67 .tdb-menu > li.tdb-hover > a,
				.tdi_67 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_67 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_67 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_67 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_67 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_67 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_67 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_67 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_67 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_67 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_67 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_67 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_67 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #000000;
				
					fill: #000000;
				}.tdi_67 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_67 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_67 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_67 .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_67 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_67 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #000000;
				}.tdi_67 .tdb-menu > li > a:after,
				.tdi_67 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #e8e8e8;
				
				    border-radius: 4px;
				}
</style>
<style>

</style><div id=tdi_67 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-td-demo-header-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-139"><a href="https://westfieldvoice.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-204"><a href="https://westfieldvoice.com/category/top-news/"><div class="tdb-menu-item-text">Top news</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-203"><a href="https://westfieldvoice.com/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-205"><a href="https://westfieldvoice.com/category/biography/"><div class="tdb-menu-item-text">biography</div></a></li>
</ul></div></div></div></div></div></div></div></div> </div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://westfieldvoice.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Anime" class="entry-crumb" href="https://westfieldvoice.com/category/anime/">Anime</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Will There Be A Second Season Of The Shield Hero? When Will...</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-1952" class="post-1952 post type-post status-publish format-standard has-post-thumbnail category-anime category-entertainment category-series category-trending tag-anime tag-entertainment tag-top-trending tag-trending" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://westfieldvoice.com/category/anime/">Anime</a></li><li class="entry-category"><a href="https://westfieldvoice.com/category/entertainment/">Entertainment</a></li><li class="entry-category"><a href="https://westfieldvoice.com/category/series/">SERIES</a></li><li class="entry-category"><a href="https://westfieldvoice.com/category/trending/">Trending</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Will There Be A Second Season Of The Shield Hero? When Will It Be Released?</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://westfieldvoice.com/author/editorial-team/">Editorial Team</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-19T11:17:58+05:30">April 19, 2022</time></span> <div class="td-post-comments"><a href="https://westfieldvoice.com/second-season-shield-hero-release-date?noamp=mobile#respond"><i class="td-icon-comments"></i>0</a></div> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-1952">6</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwestfieldvoice.com%2Fsecond-season-shield-hero-release-date" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Will+There+Be+A+Second+Season+Of+The+Shield+Hero%3F+When+Will+It+Be+Released%3F&url=https%3A%2F%2Fwestfieldvoice.com%2Fsecond-season-shield-hero-release-date&via=The+Westfield+Voice" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://westfieldvoice.com/second-season-shield-hero-release-date&amp;media=https://westfieldvoice.com/wp-content/uploads/2022/04/Will-There-Be-A-Second-Season-Of-The-Shield-Hero-When-Will-It-Be-Released.jpg&description=The second season of the show will be animated by the same studio that brought you the first season and other critically acclaimed series." title="Pinterest"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Will+There+Be+A+Second+Season+Of+The+Shield+Hero%3F+When+Will+It+Be+Released%3F %0A%0A https://westfieldvoice.com/second-season-shield-hero-release-date" title="WhatsApp"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
<div class="td-post-featured-image"><a href="https://westfieldvoice.com/wp-content/uploads/2022/04/Will-There-Be-A-Second-Season-Of-The-Shield-Hero-When-Will-It-Be-Released.jpg" data-caption=""><img width="696" height="348" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20348'%3E%3C/svg%3E" data-lazy-srcset="https://westfieldvoice.com/wp-content/uploads/2022/04/Will-There-Be-A-Second-Season-Of-The-Shield-Hero-When-Will-It-Be-Released-696x348.jpg 696w, https://westfieldvoice.com/wp-content/uploads/2022/04/Will-There-Be-A-Second-Season-Of-The-Shield-Hero-When-Will-It-Be-Released-300x150.jpg 300w, https://westfieldvoice.com/wp-content/uploads/2022/04/Will-There-Be-A-Second-Season-Of-The-Shield-Hero-When-Will-It-Be-Released-768x384.jpg 768w, https://westfieldvoice.com/wp-content/uploads/2022/04/Will-There-Be-A-Second-Season-Of-The-Shield-Hero-When-Will-It-Be-Released-150x75.jpg 150w, https://westfieldvoice.com/wp-content/uploads/2022/04/Will-There-Be-A-Second-Season-Of-The-Shield-Hero-When-Will-It-Be-Released.jpg 800w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" alt="Will-There-Be-A-Second-Season-Of-The-Shield-Hero-When-Will-It-Be-Released" title="Will-There-Be-A-Second-Season-Of-The-Shield-Hero-When-Will-It-Be-Released" data-lazy-src="https://westfieldvoice.com/wp-content/uploads/2022/04/Will-There-Be-A-Second-Season-Of-The-Shield-Hero-When-Will-It-Be-Released-696x348.jpg" /><noscript><img width="696" height="348" class="entry-thumb td-modal-image" src="https://westfieldvoice.com/wp-content/uploads/2022/04/Will-There-Be-A-Second-Season-Of-The-Shield-Hero-When-Will-It-Be-Released-696x348.jpg" srcset="https://westfieldvoice.com/wp-content/uploads/2022/04/Will-There-Be-A-Second-Season-Of-The-Shield-Hero-When-Will-It-Be-Released-696x348.jpg 696w, https://westfieldvoice.com/wp-content/uploads/2022/04/Will-There-Be-A-Second-Season-Of-The-Shield-Hero-When-Will-It-Be-Released-300x150.jpg 300w, https://westfieldvoice.com/wp-content/uploads/2022/04/Will-There-Be-A-Second-Season-Of-The-Shield-Hero-When-Will-It-Be-Released-768x384.jpg 768w, https://westfieldvoice.com/wp-content/uploads/2022/04/Will-There-Be-A-Second-Season-Of-The-Shield-Hero-When-Will-It-Be-Released-150x75.jpg 150w, https://westfieldvoice.com/wp-content/uploads/2022/04/Will-There-Be-A-Second-Season-Of-The-Shield-Hero-When-Will-It-Be-Released.jpg 800w" sizes="(max-width: 696px) 100vw, 696px" alt="Will-There-Be-A-Second-Season-Of-The-Shield-Hero-When-Will-It-Be-Released" title="Will-There-Be-A-Second-Season-Of-The-Shield-Hero-When-Will-It-Be-Released"/></noscript></a></div>

<p>Tate no Yuusha no Nariagari, also known as The Rising of the Shield Hero: Season 2, is an action/adventure/most importantly, isekai anime that premiered in 2019 and follows up on the highly acclaimed and widely popular Season 1. YusagiAneko&#8217;s light novel, illustrated by Minami Seira, was the source of inspiration for the show&#8217;s first season. Please click here to read our review of the previous episode.</p>
<p>The second season of the show will be animated by the same studio that brought you the first season and other critically acclaimed series like Made in Abyss and Barakamon. This season&#8217;s director is Masato Jinbo, a veteran of the industry whose credits include Chaos Child and Restaurant to Another World. One of the names for this episode is Tate no Yuusha no Nariagari Season Two Episode Two.</p>
<h2><strong>The Rising Of The Shield Hero Season 2:Countdown</strong></h2>
<p>Fans are eagerly anticipating the release of Episode 2 of Rising of the Shield Hero after such an exciting premiere episode. Fantastic animation and timing were evident in the season opener, setting the stage for an exciting season.</p>
<p>The Rising of Shield Hero, a well-known Japanese anime series, premiered on January 9th, 2019. Only a few episodes into its first season, this sitcom was already renewed for a second. Yes! Season 2 of The Rising of Shield Hero has already begun airing a few episodes.</p>
<div class="wp-block-image"><figure class="aligncenter size-full"><img width="800" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20400'%3E%3C/svg%3E" alt="Will There Be A Second Season Of The Shield Hero When Will It Be Released" class="wp-image-1963" data-lazy-srcset="https://westfieldvoice.com/wp-content/uploads/2022/04/Will-There-Be-A-Second-Season-Of-The-Shield-Hero-When-Will-It-Be-Released.jpg 800w, https://westfieldvoice.com/wp-content/uploads/2022/04/Will-There-Be-A-Second-Season-Of-The-Shield-Hero-When-Will-It-Be-Released-300x150.jpg 300w, https://westfieldvoice.com/wp-content/uploads/2022/04/Will-There-Be-A-Second-Season-Of-The-Shield-Hero-When-Will-It-Be-Released-768x384.jpg 768w, https://westfieldvoice.com/wp-content/uploads/2022/04/Will-There-Be-A-Second-Season-Of-The-Shield-Hero-When-Will-It-Be-Released-150x75.jpg 150w, https://westfieldvoice.com/wp-content/uploads/2022/04/Will-There-Be-A-Second-Season-Of-The-Shield-Hero-When-Will-It-Be-Released-696x348.jpg 696w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://westfieldvoice.com/wp-content/uploads/2022/04/Will-There-Be-A-Second-Season-Of-The-Shield-Hero-When-Will-It-Be-Released.jpg" /><noscript><img width="800" height="400" src="https://westfieldvoice.com/wp-content/uploads/2022/04/Will-There-Be-A-Second-Season-Of-The-Shield-Hero-When-Will-It-Be-Released.jpg" alt="Will There Be A Second Season Of The Shield Hero When Will It Be Released" class="wp-image-1963" srcset="https://westfieldvoice.com/wp-content/uploads/2022/04/Will-There-Be-A-Second-Season-Of-The-Shield-Hero-When-Will-It-Be-Released.jpg 800w, https://westfieldvoice.com/wp-content/uploads/2022/04/Will-There-Be-A-Second-Season-Of-The-Shield-Hero-When-Will-It-Be-Released-300x150.jpg 300w, https://westfieldvoice.com/wp-content/uploads/2022/04/Will-There-Be-A-Second-Season-Of-The-Shield-Hero-When-Will-It-Be-Released-768x384.jpg 768w, https://westfieldvoice.com/wp-content/uploads/2022/04/Will-There-Be-A-Second-Season-Of-The-Shield-Hero-When-Will-It-Be-Released-150x75.jpg 150w, https://westfieldvoice.com/wp-content/uploads/2022/04/Will-There-Be-A-Second-Season-Of-The-Shield-Hero-When-Will-It-Be-Released-696x348.jpg 696w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></figure></div>
<p>Season 2 Episode 2 of The Rising of Shield Hero will be released on April 13th, 2022. This means the countdown is over in just six days. Yes! There are only six days left until the second episode of <a href="https://en.wikipedia.org/wiki/The_Rising_of_the_Shield_Hero_(season_2)" target="_blank" rel="noreferrer noopener">Season 2 of The Rising of Shield Hero</a> is released! Even though we don&#8217;t know how the story will end, we can be sure that it will be an incredible experience for everyone who watches The Rising of the Shield Hero Season 2.</p>
<h2 id="h-what-can-we-expect-from-this-situation"><strong>What Can We Expect From This Situation?</strong></h2>
<p>The second episode of The Rising of Shield Hero Season 2 will be released on April 13, 2022, as previously stated. Season 2 Episode 2 has been eagerly awaited by fans of the anime since the last episode aired. The final episode of Season 2 of The Rising of Shield Hero has fans on the edge of their seats, eager to find out what happens in the next episodes. Because of this, so many people have been searching for The Rising of Shield Hero Season 2 Episode 2 only</p>
<figure class="wp-block-embed aligncenter is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="rll-youtube-player" data-src="https://www.youtube.com/embed/LsCLE7IaILI" data-id="LsCLE7IaILI" data-query="feature=oembed"></div><noscript><iframe title="The Rising of the Shield Hero Season 2 - Official Trailer (2022) | English Sub" width="696" height="392" src="https://www.youtube.com/embed/LsCLE7IaILI?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript>
</div></figure>
<p>Additionally, the soundtrack&#8217;s masterwork, &#8220;Made in Abyss,&#8221; was helmed by Kevin Penkin, who composed the music for this season. This soundtrack, which sounds fantastic by the way, features some of his signature classical instruments. Even the most apathetic insomniacs would have fallen asleep like a baby if his tranquil and relaxing music had been played over the most boring anime scene this anime has ever had. Season 2 Episode 2 (or Tate no Yuusha Season 2 Episode 2) was one of Shield Hero&#8217;s weakest episodes, but it was still enjoyable.</p>
<p><strong>READ MORE:</strong></p>
<ol><li><a href="https://westfieldvoice.com/wp-admin/post.php?post=1892&amp;action=edit&amp;classic-editor" target="_blank" rel="noreferrer noopener">A Look At Mark Wahlberg’s Personal And Professional Life: Height, Age, Net Worth, Family, Career, And Movies</a>&nbsp;</li><li><a href="https://westfieldvoice.com/wp-admin/post.php?post=1930&amp;action=edit&amp;classic-editor" target="_blank" rel="noreferrer noopener">When Did Amelia Vega Win Miss Universe? Age, Height, Family, Parents, Instagram, And Everything!</a>&nbsp;</li><li><a href="https://westfieldvoice.com/wp-admin/post.php?post=1933&amp;action=edit&amp;classic-editor" target="_blank" rel="noreferrer noopener">When Is Omniscient Reader Chapter 104 Publishing? Know Cast And Crew</a></li></ol>
</div>
<footer>
 
<div class="td-post-source-tags">
 <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://westfieldvoice.com/tag/anime/">anime</a></li><li><a href="https://westfieldvoice.com/tag/entertainment/">Entertainment</a></li><li><a href="https://westfieldvoice.com/tag/top-trending/">Top trending</a></li><li><a href="https://westfieldvoice.com/tag/trending/">trending</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://westfieldvoice.com/second-season-shield-hero-release-date&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://westfieldvoice.com/second-season-shield-hero-release-date&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwestfieldvoice.com%2Fsecond-season-shield-hero-release-date" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Will+There+Be+A+Second+Season+Of+The+Shield+Hero%3F+When+Will+It+Be+Released%3F&url=https%3A%2F%2Fwestfieldvoice.com%2Fsecond-season-shield-hero-release-date&via=The+Westfield+Voice" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://westfieldvoice.com/second-season-shield-hero-release-date&amp;media=https://westfieldvoice.com/wp-content/uploads/2022/04/Will-There-Be-A-Second-Season-Of-The-Shield-Hero-When-Will-It-Be-Released.jpg&description=The second season of the show will be animated by the same studio that brought you the first season and other critically acclaimed series." title="Pinterest"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Will+There+Be+A+Second+Season+Of+The+Shield+Hero%3F+When+Will+It+Be+Released%3F %0A%0A https://westfieldvoice.com/second-season-shield-hero-release-date" title="WhatsApp"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://westfieldvoice.com/anime/1961/shokugeki-no-soma-season-3/">You Can Watch Shokugeki No Soma Season 3 Now!!! Food Wars Release Date Has Been Announced!!</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://westfieldvoice.com/biography/1982/emily-simpsons/">Who Is Emily Simpson&#8217;s Husband? Her Age, Net Worth, Wedding, Kids, RHOC</a></div></div></div> <div class="author-box-wrap"><a href="https://westfieldvoice.com/author/editorial-team/" aria-label="author-photo"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/9f87201e95bf9061e6e0798d49552ee5?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' data-lazy-src="https://secure.gravatar.com/avatar/9f87201e95bf9061e6e0798d49552ee5?s=96&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/9f87201e95bf9061e6e0798d49552ee5?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9f87201e95bf9061e6e0798d49552ee5?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://westfieldvoice.com/author/editorial-team/">Editorial Team</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Editorial Team"><meta itemprop="url" content="https://westfieldvoice.com/author/editorial-team/"></span><meta itemprop="datePublished" content="2022-04-19T11:17:58+05:30"><meta itemprop="dateModified" content="2022-04-19T11:17:59+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://westfieldvoice.com/second-season-shield-hero-release-date" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://westfieldvoice.com/second-season-shield-hero-release-date"></span><meta itemprop="name" content="The Westfield Voice"></span><meta itemprop="headline " content="Will There Be A Second Season Of The Shield Hero? When Will It Be Released?"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://westfieldvoice.com/wp-content/uploads/2022/04/Will-There-Be-A-Second-Season-Of-The-Shield-Hero-When-Will-It-Be-Released.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="400"></span> </footer>
</article> 
<style>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</style>
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/second-season-shield-hero-release-date#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://westfieldvoice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div><div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1952' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="170" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">

</div>
</div>
</div> 
</div> 
</div> 
<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_71" class="tdc-zone"><div class="tdc_zone tdi_72  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_72{
                    min-height: 0;
                }
</style><div id="tdi_73" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_74  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_74,
                .tdi_74 .tdc-columns{
                    min-height: 0;
                }.tdi_74,
				.tdi_74 .tdc-columns{
				    display: block;
				}.tdi_74 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_74{
margin-right:0px !important;
margin-left:0px !important;
position:relative;
}

.tdi_74 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74{
margin-right:20px !important;
margin-left:20px !important;
}
}

</style>
<div class="tdi_73_rand_style td-element-style"><style>
.tdi_73_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_76  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_76{
                    vertical-align: baseline;
                }.tdi_76 > .wpb_wrapper,
				.tdi_76 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_76 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_76 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_76 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_76{
padding-right:0px !important;
padding-left:0px !important;
border-color:#b7b7b7 !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_78  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_78{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_78,
				.tdi_78 .tdc-inner-columns{
				    display: block;
				}.tdi_78 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_78{
margin-right:0px !important;
margin-left:0px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
}

.tdi_78 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_80  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_80{
                    vertical-align: baseline;
                }.tdi_80 .vc_column-inner > .wpb_wrapper,
				.tdi_80 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_80 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_80{
margin-top:2px !important;
padding-top:10px !important;
padding-right:0px !important;
padding-bottom:10px !important;
padding-left:0px !important;
border-color:#b7b7b7 !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_81 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_81">
<style>
/* custom css */
.tdi_81 .tdb-logo-a,
                .tdi_81 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_81 .tdb-logo-svg-wrap{
                    max-width: 150px;
                
                    display: block;
                }.tdi_81 .tdb-logo-svg-wrap svg{
                    width: 150px;
                    height: auto;
                }.tdi_81 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_81 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_81 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #000000;
                
                    font-family:UnifrakturMaguntia !important;font-size:35px !important;;
                }.tdi_81 .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                
                    font-family:UnifrakturMaguntia !important;font-size:35px !important;;
                }.tdi_81 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_81 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                
                    color: #000000;
                }.tdi_81 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_81 .tdb-logo-a:hover .tdb-logo-text-tagline{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }.tdi_81 .tdb-logo-icon-svg svg,
                .tdi_81 .tdb-logo-icon-svg svg *{
                    fill: #000000;
                }.tdi_81 .tdb-logo-a:hover .tdb-logo-icon{
                    color: #666666;
                    background: none;
                    -webkit-text-fill-color: initial;
                }.tdi_81 .tdb-logo-a:hover .tdb-logo-icon-svg svg,
                .tdi_81 .tdb-logo-a:hover .tdb-logo-icon-svg svg *{
                    fill: #666666;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://westfieldvoice.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Westfieldvoice</span></span></a></div></div> </div></div></div></div></div></div></div></div><div id="tdi_82" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_83  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_83,
                .tdi_83 .tdc-columns{
                    min-height: 0;
                }.tdi_83,
				.tdi_83 .tdc-columns{
				    display: block;
				}.tdi_83 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_83{
margin-right:0px !important;
margin-left:0px !important;
position:relative;
}

.tdi_83 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_82_rand_style td-element-style"><style>
.tdi_82_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_85  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_85{
                    vertical-align: baseline;
                }.tdi_85 > .wpb_wrapper,
				.tdi_85 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_85 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_85 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_85 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_85{
padding-right:0px !important;
padding-left:0px !important;
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_87  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_87{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_87,
				.tdi_87 .tdc-inner-columns{
				    display: block;
				}.tdi_87 .tdc-inner-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_87,
				.tdi_87 .tdc-inner-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_87 .tdc-inner-columns{
				    width: 100%;
				}
}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_87{
padding-left:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_87{
margin-bottom:10px !important;
padding-bottom:10px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}
}

</style><div class="vc_column_inner tdi_89  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_89{
                    vertical-align: baseline;
                }.tdi_89 .vc_column-inner > .wpb_wrapper,
				.tdi_89 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_89 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_90 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_90">
<style>
/* custom css */
.tdm_block_column_title{
                  margin-bottom: 0;
                  display: inline-block;
                  width: 100%;
                }
</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_91 .tdm-title{
					color: #000000;
				}.tdi_91 .tdm-title{
					font-family:Noto Serif JP !important;font-size:9px !important;line-height:1 !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_91"><h3 class="tdm-title tdm-title-sm">Explore</h3></div></div></div></div><div class="td_block_wrap td_block_list_menu tdi_92 td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_92">
<style>

/* inline tdc_css att */

.tdi_92{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.tdi_92 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_92 a{
					color: #000000;
				}.tdi_92 a:hover{
					color: #666666;
				}.tdi_92 .td-block-title a,
				.tdi_92 .td-block-title span{
					font-family:Noto Serif JP !important;font-size:12px !important;
				}.tdi_92 li{
					font-family:Noto Serif JP !important;font-size:12px !important;line-height:2 !important;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_92 class="td_block_inner td-fix-index"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-139"><a href="https://westfieldvoice.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://westfieldvoice.com/category/top-news/">Top news</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-203"><a href="https://westfieldvoice.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205"><a href="https://westfieldvoice.com/category/biography/">biography</a></li>
</ul></div></div></div></div></div></div><div class="vc_column_inner tdi_94  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_94{
                    vertical-align: baseline;
                }.tdi_94 .vc_column-inner > .wpb_wrapper,
				.tdi_94 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_94 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_95 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_95"><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_96 .tdm-title{
					color: #000000;
				}.tdi_96 .tdm-title{
					font-family:Noto Serif JP !important;font-size:9px !important;line-height:1 !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_96"><h3 class="tdm-title tdm-title-sm">Arts</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_97 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_97">
<style>

/* inline tdc_css att */

.tdi_97{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdm_block_list .tdm-list-items{
				    display: flex;
				    flex-direction: column;
                    margin: 0;
                    font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                    font-size: 15px;
                    line-height: 24px;
                    color: #666;
                }.tdm_block_list.tdm-content-horiz-center .tdm-list-items{
                    align-items: center;
                }.tdm_block_list.tdm-content-horiz-right .tdm-list-items{
                    align-items: flex-end;
                }.tdm_block_list .tdm-list-item{
                    margin-bottom: 8px;
                    margin-left: 0;
                }.tdm_block_list .tdm-list-item:after{
                    content: '';
                    display: table;
                    clear: both;
                }.tdm_block_list .tdm-list-item .tdm-list-icon{
                    vertical-align: middle;
                }.tdm_block_list .tdm-list-item i{
                    position: relative;
                    float: left;
                    line-height: inherit;
                    vertical-align: middle;
                    color: #4db2ec;
                }.tdm_block_list .tdm-list-item .tdm-list-icon-svg{
                    margin-top: -3px;
                    display: inline-flex;
                    align-items: center;
                    justify-content: center;
                }.tdm_block_list .tdm-list-item svg{
                    width: 15px;
                    height: auto;
                }.tdm_block_list .tdm-list-item svg,
                .tdm_block_list .tdm-list-item svg *{
                    fill: #4db2ec;
                }.tdm_block_list.tdm-list-with-icons .tdm-list-item{
                    list-style-type: none;
                }.tdi_97 .tdm-list-text,
				.tdi_97 .tdm-list-text a{
				    color: #000000;
				}.tdi_97 .tdm-list-item:hover .tdm-list-text,
				.tdi_97 .tdm-list-item:hover a{
				    color: #666666;
				}.tdi_97 .tdm-list-item svg{
					width: 0px;
                    height: auto;
				}.tdi_97 .tdm-list-item .tdm-list-icon{
				    margin-right: 0px;
				}.tdi_97 .tdm-list-item{
					font-family:Noto Serif JP !important;font-size:12px !important;line-height:1.4 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Today's Arts</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Music</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Movies</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Dance</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Scriptwriting</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Pop Culture</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Literature</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Theatre</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Opera</a></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_99  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_99{
                    vertical-align: baseline;
                }.tdi_99 .vc_column-inner > .wpb_wrapper,
				.tdi_99 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_99 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_100 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_100"><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_101 .tdm-title{
					color: #000000;
				}.tdi_101 .tdm-title{
					font-family:Noto Serif JP !important;font-size:9px !important;line-height:1 !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_101"><h3 class="tdm-title tdm-title-sm">Opinion</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_102 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_102">
<style>

/* inline tdc_css att */

.tdi_102{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_102 .tdm-list-text,
				.tdi_102 .tdm-list-text a{
				    color: #000000;
				}.tdi_102 .tdm-list-item:hover .tdm-list-text,
				.tdi_102 .tdm-list-item:hover a{
				    color: #666666;
				}.tdi_102 .tdm-list-item svg{
					width: 0px;
                    height: auto;
				}.tdi_102 .tdm-list-item .tdm-list-icon{
				    margin-right: 0px;
				}.tdi_102 .tdm-list-item{
					font-family:Noto Serif JP !important;font-size:12px !important;line-height:1.4 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Columnists</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Editorials</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Letters</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Wednesday Review</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Public Notices</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">FAQ</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Videos</a></span></li></ul></div></div></div></div></div></div></div></div><div class="vc_column tdi_104  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_104{
                    vertical-align: baseline;
                }.tdi_104 > .wpb_wrapper,
				.tdi_104 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_104 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_104 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_104 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_106  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_106{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_106,
				.tdi_106 .tdc-inner-columns{
				    display: block;
				}.tdi_106 .tdc-inner-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_106,
				.tdi_106 .tdc-inner-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: flex-start;
				}.tdi_106 .tdc-inner-columns{
				    width: 100%;
				}
}
</style><div class="vc_column_inner tdi_108  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_108{
                    vertical-align: baseline;
                }.tdi_108 .vc_column-inner > .wpb_wrapper,
				.tdi_108 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_108 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_109 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_109"><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_110 .tdm-title{
					color: #000000;
				}.tdi_110 .tdm-title{
					font-family:Noto Serif JP !important;font-size:9px !important;line-height:1 !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_110"><h3 class="tdm-title tdm-title-sm">Living</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_111 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_111">
<style>

/* inline tdc_css att */

.tdi_111{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_111 .tdm-list-text,
				.tdi_111 .tdm-list-text a{
				    color: #000000;
				}.tdi_111 .tdm-list-item:hover .tdm-list-text,
				.tdi_111 .tdm-list-item:hover a{
				    color: #666666;
				}.tdi_111 .tdm-list-item svg{
					width: 0px;
                    height: auto;
				}.tdi_111 .tdm-list-item .tdm-list-icon{
				    margin-right: 0px;
				}.tdi_111 .tdm-list-item{
					font-family:Noto Serif JP !important;font-size:12px !important;line-height:1.4 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Education</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Games</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Style</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Food</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Health</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Jobs</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Relationships</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Travel</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Parenting</a></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_113  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_113{
                    vertical-align: baseline;
                }.tdi_113 .vc_column-inner > .wpb_wrapper,
				.tdi_113 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_113 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_114 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_114"><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_115 .tdm-title{
					color: #000000;
				}.tdi_115 .tdm-title{
					font-family:Noto Serif JP !important;font-size:9px !important;line-height:1 !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_115"><h3 class="tdm-title tdm-title-sm">Others</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_list tdi_116 tdm-content-horiz-left td-pb-border-top td_block_template_1 tdm-list-with-icons" data-td-block-uid="tdi_116">
<style>

/* inline tdc_css att */

.tdi_116{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_116 .tdm-list-text,
				.tdi_116 .tdm-list-text a{
				    color: #000000;
				}.tdi_116 .tdm-list-item:hover .tdm-list-text,
				.tdi_116 .tdm-list-item:hover a{
				    color: #666666;
				}.tdi_116 .tdm-list-item svg{
					width: 0px;
                    height: auto;
				}.tdi_116 .tdm-list-item .tdm-list-icon{
				    margin-right: 0px;
				}.tdi_116 .tdm-list-item{
					font-family:Noto Serif JP !important;font-size:12px !important;line-height:1.4 !important;
				}
</style><div class="tdm-col td-fix-index"><ul class="tdm-list-items"><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Reader Center</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Cooking</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Live Events</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Video</a></span></li><li class="tdm-list-item"><span class="tdm-list-text"><a href="#">Photography</a></span></li></ul></div></div></div></div></div><div class="vc_column_inner tdi_118  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_118{
                    vertical-align: baseline;
                }.tdi_118 .vc_column-inner > .wpb_wrapper,
				.tdi_118 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_118 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_118{
border-color:#b7b7b7 !important;
border-style:solid !important;
border-width: 0px 0px 0px 1px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_118{
padding-left:10px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_119 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_119"><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_120 .tdm-title{
					color: #000000;
				}.tdi_120 .tdm-title{
					font-family:Noto Serif JP !important;font-size:9px !important;line-height:1 !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_120"><h3 class="tdm-title tdm-title-sm">Follow us</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_121 tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_121">
<style>

/* inline tdc_css att */

.tdi_121{
margin-left:-10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_121{
margin-left:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_121{
margin-left:0px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tds-social6 .tdm-social-item{
                  display: block;
                }.tdi_122 .tdm-social-item-wrap{
					width: 100%;
					float: left;
				
					padding-left: 15px;
					padding-right: 15px;
				
				    margin-bottom: 0px;
				}.tdi_122 .tdm-social-item-wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_122{
					margin-left: -15px;
					margin-right: -15px;
				}body .tdi_122 .tdm-social-item{
				    display: inline-block;
				}body .tdi_122 .tdm-social-text{
				    margin-bottom: 0;
				}.tdi_122 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 32px;
				}.tdi_122 .tdm-social-item i.td-icon-twitter,
				.tdi_122 .tdm-social-item i.td-icon-linkedin,
				.tdi_122 .tdm-social-item i.td-icon-pinterest,
				.tdi_122 .tdm-social-item i.td-icon-blogger,
				.tdi_122 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_122 .tdm-social-item{
					width: 32px;
					height: 32px;
				}.tdi_122 .tdm-social-item i,
				.tds-team-member2 .tdi_122.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_122 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_122.tds-social1 .tdm-social-item:hover i{
					color: #666666;
				}.tdi_122 .tdm-social-text{
					display: inline-block;
				
					margin-left: 2px;
				
					margin-right: 18px;
				
					color: #000000;
				
				    font-family:Noto Serif JP !important;font-size:14px !important;line-height:1.2 !important;font-weight:900 !important;
				}.tdi_122 .tdm-social-item-wrap:hover .tdm-social-text{
					color: #666666;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_122 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 19.6px;
				}.tdi_122 .tdm-social-item i.td-icon-twitter,
				.tdi_122 .tdm-social-item i.td-icon-linkedin,
				.tdi_122 .tdm-social-item i.td-icon-pinterest,
				.tdi_122 .tdm-social-item i.td-icon-blogger,
				.tdi_122 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_122 .tdm-social-item{
					width: 19.6px;
					height: 19.6px;
				}.tdi_122 .tdm-social-text{
				    font-family:Noto Serif JP !important;font-size:10px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_122 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 16.8px;
				}.tdi_122 .tdm-social-item i.td-icon-twitter,
				.tdi_122 .tdm-social-item i.td-icon-linkedin,
				.tdi_122 .tdm-social-item i.td-icon-pinterest,
				.tdi_122 .tdm-social-item i.td-icon-blogger,
				.tdi_122 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_122 .tdm-social-item{
					width: 16.8px;
					height: 16.8px;
				}.tdi_122 .tdm-social-text{
				    font-family:Noto Serif JP !important;font-size:12px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}
</style><div class="tdm-social-wrapper tds-social6 tdi_122"><div class="tdm-social-item-wrap"><a href="#" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" title="Linkedin" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="#" class="tdm-social-text">Linkedin</a></div><div class="tdm-social-item-wrap"><a href="#" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_123" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_124  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_124,
                .tdi_124 .tdc-columns{
                    min-height: 0;
                }.tdi_124,
				.tdi_124 .tdc-columns{
				    display: block;
				}.tdi_124 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_124{
margin-right:0px !important;
margin-left:0px !important;
position:relative;
}

.tdi_124 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_123_rand_style td-element-style"><style>
.tdi_123_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_126  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_126{
                    vertical-align: baseline;
                }.tdi_126 > .wpb_wrapper,
				.tdi_126 > .wpb_wrapper > .tdc-elements{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_126 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_126 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_126 > .wpb_wrapper{
				    width: 100%;
				    height: 100%;
				}
/* inline tdc_css att */

.tdi_126{
margin-top:20px !important;
padding-top:10px !important;
padding-right:0px !important;
padding-bottom:40px !important;
padding-left:0px !important;
border-color:#b7b7b7 !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_127 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_127">
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_127{
                    text-align: left !important;
                }.tdi_127 .tdm-descr{
                    color: #7c7c7c;
                
					font-family:Noto Serif JP !important;font-size:10px !important;letter-spacing:0.5px !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_127 .tdm-descr{
					font-family:Noto Serif JP !important;font-size:10px !important;line-height:1.4 !important;letter-spacing:0.5px !important;
				}
}
</style><p class="tdm-descr">Copyright © 2022 westfieldvoice.com All Rights Reserved.</p></div><div class="td_block_wrap td_block_list_menu tdi_128 td-pb-border-top td_block_template_1 widget" data-td-block-uid="tdi_128">
<style>

/* inline tdc_css att */

.tdi_128{
margin-bottom:0px !important;
margin-left:20px !important;
}

</style>
<style>
/* custom css */
.tdi_128 li{
					display: inline-block;
				
					font-family:Noto Serif JP !important;font-size:10px !important;
				}.tdi_128 .menu{
					display: flex;
				}.tdi_128 .sub-menu{
					display: none;
				}.tdi_128 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_128 ul li{
					margin-right: 20px;
				}.tdi_128 ul li:last-child{
					margin-right: 0;
				}.tdi_128 a{
					color: #7c7c7c;
				}.tdi_128 a:hover{
					color: #000000;
				}.tdi_128 .td-block-title a,
				.tdi_128 .td-block-title span{
					font-family:Noto Serif JP !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_128 li{
					font-family:Noto Serif JP !important;font-size:10px !important;line-height:1.8 !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_128 class="td_block_inner td-fix-index"><div class="menu-footermenu-container"><ul id="menu-footermenu" class="menu"><li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-221"><a href="https://westfieldvoice.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-223"><a href="https://westfieldvoice.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222"><a href="https://westfieldvoice.com/disclaimer/">Disclaimer</a></li>
</ul></div></div></div></div></div></div></div></div></div> </div>
</div>
<style>
    .tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }
</style>
</div>

<div id="amp-mobile-version-switcher" hidden>
<a rel="" href="https://westfieldvoice.com/second-season-shield-hero-release-date/amp/">
Go to mobile version </a>
</div>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' src='https://westfieldvoice.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js' defer></script>
<script type='text/javascript' src='https://westfieldvoice.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=b2e02a383c117d2c27b181e37c1c9e0e' id='tdb_js_posts_autoload-js' defer></script>
<script type='text/javascript' src='https://westfieldvoice.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4.3' id='td-site-min-js' defer></script>
<script type='text/javascript' src='https://westfieldvoice.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://westfieldvoice.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b2e02a383c117d2c27b181e37c1c9e0e' id='tdb_js_files_for_front-js' defer></script>

<script>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</script>
<script src='https://stats.wp.com/e-202216.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'204722875',post:'1952',tz:'5.5',srv:'westfieldvoice.com'} ]);
	_stq.push([ 'clickTrackerInit', '204722875', '1952' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://westfieldvoice.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>
